SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Boat Builders Row > Jeanneau > engine cutoff
 Not a Member? 


Thread: engine cutoff Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
01-11-2010 12:12 PM
chuck5499 OK all got it fixed -- changed the solenoid - no go
changed the stop engine button - no go
then talked to mechanic and he suggested relay - missed it when i looked at diagram - duhhhhh
took relay out and went to yanmar dealer and ordered new one - no go - it did not fit - so ordered second one after dealer talked to yanmar - still no go - did not fit -
talked to mechanic and while on the phone noted that it said made in france on it - both mechanic and i chuckled as we think jeanneau changed out the relay from a yanmar part to a french part - took it to an auto parts store and they found one but is 30 amps not 25 - so put it in and it works great -
as info
chuck patty and svsoulmates
on a mooring miami waiting on a weather window to cross to islands
10-06-2009 06:34 PM
chuck5499 thanks for the note P. --
we got is stopped by pushing a small plunger on the fore end of the solenoid and that cut the fuel supply - read that in the yanmar owners manual that i bought seperate - or at least figured it out from there
thanks for your thoughts
will let you know
chuck patty and svsoulmates
on the hook solomons md
10-06-2009 06:06 PM
pedcab Assuming yours is a relatively modern powerplant, my guess is a faulty diesel cutoff solenoid, or its connections.

Most modern diesel engines cutoff systems rely on a normally open solenoid to actuate an auxiliary valve, usually located at an acessible point of the injection pump body, which breaks diesel flow when actuated, thus bringing the engine to a halt.

Out of curiosity, this is why modern diesel engined cars with a completely dead battery often fail to start by pushing them: The solenoid needs at least some energy from the battery to open the valve and allow diesel through.

Older engines used to have a mechanically actuated decompressor which actuated by means of a steel cable or rigid rod connection and (almost) never failed.

Anyway, if you look carefully you should be able to find the place where a wire connects to the injection pump. That's where your solenoid is. Simply turn your ignition switch on (without cranking the engine) and search for an audible "click". The same should be heard when switching back to off.
If no sound is heard you probably have a faulty solenoid giving you a headache. If you're familiar with simple troubleshooting procedures you should then jumpwire the connections to try to understand if the problem is from the solenoid itself or its connections, if you don't you should in your own interest get the engine serviced by an electrician...

We have a saying here at our sailing club that goes: The worse part of any sailing boat is its engine

Hope to have been of any help

Regards from Portugal

P.Cabral

PS:Curiosity: How did you manage to kill the engine when the cutoff first failed?
10-06-2009 10:38 AM
chuck5499
engine cutoff

We have a jeanneau ds40 with a yanmar 4jh3e - all of a sudden the engine cutoff button does not work -- anyone have a similar problem - any thoughts?
thanks
chuck patty and svsoulmates
on the hook solomons md

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 12:48 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.