SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Boat Builders Row > Bristol > Bristol 30 - Shaft spins, but no propulsion!?
 Not a Member? 


Thread: Bristol 30 - Shaft spins, but no propulsion!? Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
10-24-2009 08:06 AM
SpiKe22283 Thank you all for your insights and comments! After talking with a coworker in more detail about it yesterday, he was convinced there was nothing mechanically wrong with the prop (maybe marine growth), but I was making some novice mistakes, like over throttling, and expecting power boat - esqe results.

I have a good friend with dive gear who is excited for the opportunity to help out, and I going to send him down with a paint scraper and wire brush on Sunday. I will report back with the results ... and hopefully the events of a good daysail to follow.
10-24-2009 01:36 AM
CalebD Ask around at your marina/club for the name of a diver who will clean the prop for you if you are not ready to jump into < 60F water. Have them clean the prop as it does not take that much barnacle or marine growth to turn your prop into a chicken leg spinning in the water.
How do I know this? I have been in the chilly Hudson River more then once in Oct/Nov in a 3 mil wetsuit battling those barnacles and have always been surprised how little growth can slow you down immensely, how bad the visibility can be down there and how dangerous it can be to do when there are any waves. Barnacle scratches on skin can be nasty whether it is your head or your hand, arm or shoulder.
You don't want your 'haul out day' to come and then have to paddle into the Travel lift or crane. A skilled person in a small motor boat can tow/barge you in but it is all a bit deflating to have someone else help you to get your own boat out of the water.
Trust me on this: you will have much more confidence in your boat and engine and you will also remember that the prop needs to be cleaned a few times when the water is warm enough to do so easily.
10-23-2009 10:23 PM
SkiGull
I am seeing lots of churning in the water

I understand that grass is the biggest nuisance in Mass waters. If you saw water moving I think the prop is attached. You said you saw bottom vegetation in water. I bet prop is covered in vegetation. I had key on prop dissolved on my B28 and the prop came lose just as I got to travel lift for spring haul out. The prop was not turning the water was still.
Good Luck
10-23-2009 07:58 AM
CLucas
Quote:
Originally Posted by erps View Post
Maybe it's just so fouled with marine growth that it's a big clump of mussels/barnacles? If that's the case, have a scraper ready for your diver buddy to correct it on the spot.
In light of the fact that the boat hasn't been sailed all summer, I would bet that the prop is covered in marine growth. When the shaft is turning, you are essentially spinning a barnacle-covered club which can't get a 'bite' to give you any propulsion. Good news is that you won't have to pull the prop or replace it.

If your friend is diving the boat and doing more than observing, he should have gloves and bring along tools to clean the prop and shaft. I use a wire brush and a wide paint scraper, but others may suggest differently. Personally, I would hire a professional to do the whole bottom (your marina or club can recommend someone) -- especially if the boat is staying in the water for the winter.
10-22-2009 11:03 PM
erps Oh, and the props that I've had on my last two boats were fixed bladed with a tapered hole that his held on the tapered shaft by a single nut and cotter pin. It might take a two jawed pulled to pop it off the shaft after the nut is loosened. If you're going to take the prop off, don't take the retaining nut all the way off until you pop the prop with the puller. They tend to jump off when they pop and your diver buddy with have his hands full just holding on to the puller and the wrench.
10-22-2009 10:59 PM
erps
Quote:
All I can imagine is that the prop completely corroded away and fell off, or the key way is somehow slipping and the shaft is just spinning within the prop. Any other hypothesis would be welcome.
Maybe it's just so fouled with marine growth that it's a big clump of mussels/barnacles? If that's the case, have a scraper ready for your diver buddy to correct it on the spot.
10-22-2009 10:39 PM
SpiKe22283
Bristol 30 - Shaft spins, but no propulsion!?

My prop shaft is turning, but I barely have any propulsion ... here's what happened:

A couple weeks ago I bought a 1976 Bristol 30. Although I have a decent amount of coastal cruising experience, this is the first cruiser I have owned. The boat has been in the water at a slip in Quincy, MA all summer, and not sailed once by the owner except to get her in the water from winter storage in Gloucester. She is mostly in good shape, with some cosmetic work to keep me busy this winter. A new 18hp Yanmar was installed in 2001.

I went to the dock with a couple friends today to do a test cruise before sailing home for winter storage. As we pulled away from the dock, I suddenly realized I barely had any propulsion considering the speed the engine was running at. Without much propulsion, I hardly had any control at the helm. We managed to get about 10 feet away from the dock, and my stern turned into the light breeze in the harbor. Acting quickly to separate us from the other boats at the dock, I put the throttle down hard in reverse. It seemed that this was only enough to counter the breeze, at we didn't move for what seemed like an eternity. Everything raced through my mind:

- Am I stuck in mud already? There are bigger S/Vs in this marina with deeper draft, AND it is high tide (over 8 ft higher than the low at this point)
- Is the prop not turning? Engine and prop shaft were running fast an smooth, AND I am seeing lots of churning in the water (I should also mention some bottom vegetation and a little oil was in the water)

Finally by shifting forward and reverse and turning the helm to the stops, I was able to 'drift' back toward the dock, and tie up. We investigated everything we could from inside the engine compartment and above the water, and I am at a loss. All I can imagine is that the prop completely corroded away and fell off, or the key way is somehow slipping and the shaft is just spinning within the prop. Any other hypothesis would be welcome.

Finally, I have a good friend with scuba gear willing to take a closer look this weekend, but we don't know how feasible it would be to replace the prop while in the water. A detailed assembly of how the prop fits to the shaft on this type of sloop, or a list of spare parts or tools would be very valuable. Any advice or links in this direction would be most appreciated.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 02:54 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.