SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > New Depth Sounder - No Reading?
 Not a Member? 


Thread: New Depth Sounder - No Reading? Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
10-25-2009 11:22 AM
Faster I suspect you're getting interference from the transducer/hull contact area. The E29 will not be cored, but may excessively thick on the centerline.

Another test would be to remove the tranducer, reconnect it to the sounder and simply hold it on the water surface over the side. If you get a reading then, you'll know that it's your installation that's messing it up.

If you really want to avoid a proper through-hull installation, (and this tranducer may not be meant for that) then your options are a liquid well - epoxy a trimmed piece of plastic pipe vertically inside the hull, fill with a light oil or perhaps even water, and mount the transducer in that, or fabricate a bracket that hangs from the transom and keeps the transducer in the water.

This last is not an ideal solution, but you'll get the reading you need. For long term reliability and uncompromised performance, though, a standard through hull style of installation will work out best.
10-25-2009 10:53 AM
Watermelon I'm not familiar with the Ericson 29, so some of this may not apply.

If your boat hull is cored in that location, then you'd not be able to place the depthfinder there.

There might be an air bubble between the fiberglass and petro jelly, or within the fiberglass itself. That would prevent the transducer from working as expected.

Also, I've not heard of the petro jelly being used as a test bed. I'm not sure how effective it would be. Have you tried the plastic bag of water approach?
10-25-2009 09:35 AM
maccauley123
New Depth Sounder - No Reading?

This past summer I tried to install a Hawkeye Depth Sounder in my 1971 Ericson 29. Wiring and everything is fine, the unit is getting power and I know works as I hear the clicks when I hold it to my ear. I am trying to test install it by bedding in petroleum jelly against the forward hull very near the centerline under the V-berth.

I can't get a reading?!? I have tried a couple locations there and no difference. Whenever I turn it on all I get is zeros which means no signal returned. Any ideas on what I can try? I don't want to install it on the transom if I can avoid it. Is Fiberglass too thick?

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 10:20 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.