SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > General Interest > General Discussion (sailing related) > Honda 100
 Not a Member? 


Thread: Honda 100 Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
11-10-2009 09:28 PM
smillinjack
Honda 100

Bought an old honda 100 sailpower for $350 bucks . Used it last weekend on the Starwin 22, motor sailed from Green Cove Springs to Jacksonville FL. and it ran great. Went 35 mi. on two gal. gas. Spent the night at the marina across form the river walk. The band at the river walk blasted us till 2 AM. Next morning sailed back to Green Cove. I had a hard time starting the engine, finally got it started ,got in and loaded up the boat. Next day through the engine in the run barrel and I noticed oil leaks and also no spark to the plugs. cleaned up all the wiring connection and got the engine running. I noticed a lot of back pressure in the crank case. looked for a vent system and found it and the pee hole for the water pump they were filled with mud dober mud. Checked the charger system found that the coil was good but the diode was
bad, replaced that with 25 amp 4 way bridge ( $6.00 part) and it worked great. Honda wants $60.00 bucks for that part. The Starwin 22 is a project boat and the fix list is getting shorter. Happy Sailing

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 12:45 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.