SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Reverse air not heating well
 Not a Member? 


Thread: Reverse air not heating well Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
03-15-2010 11:03 AM
LakePirate I'll have to check the temps and filters this weekend. The air filter was clean, I did check that one. Since the water flow looked good I figured it wasn't due to water circulation, but I'll check those too.

Yes there were reports of Zebra Mussels but I don't think they have started causing problems yet.
03-14-2010 10:49 PM
bacampbe Do you have a filter on the raw water loop for the heat exchanger? If so, how long since it's been cleaned or replaced? Mine has been on Lake Lewisville for about a year, and I just noticed the filter is looking a little "green". I assume the conditions are similar there.

OTOH, Didn't Texoma get a zebra mussel infestation in the last year or so?
03-14-2010 08:52 PM
deniseO30 LakePirate there are certain checks you can make to determine if it's working right.

In the cooling mode the intake and discharge water should be about 10 degrees warmer. The cooling air should be about 18 degrees cooler. these temp checks need to made at the cooling coil, not in the duct downstream.

In the heating cycle (just the reverse) the water in and out should be about 10 degrees cooler and the heating air around 18 degrees warmer.

In general, factory built units don't need refrigerant unless the system has been tampered with. Most problems do come from all the above things mentioned by others. Air flow, water flow are all the first causes.

Does the compressor run continuous when the unit is on? Or do you hear it short cycling? which can be controls, low or high pressures from too much or too little refrigerant. electrical probs.

Worse things that can happen are refrigerant break down due to very high condensing temps (caused by hot weather cooling and bad water or air flow. A stuck or partially closed reversing valve. compressor has bad valves. (gas bypassing)
hope this helps!
03-14-2010 08:26 PM
SVAuspicious +1 to MJBrown. Agreed.
03-14-2010 04:38 PM
MJBrown One more simple thing to check is the compressor's air filter. If it's dirty it can reduce air flow and the AC units performance.
03-14-2010 12:22 PM
SVAuspicious Thanks.

I meant to also point out that once you have the spare bilge pump on board with a long power cord your days of pumping out the dinghy by hand are over! *grin*
03-14-2010 11:10 AM
svHyLyte
Quote:
Put the pump in the bottom of a large bucket, like a 5 gallon mud bucket. Disconnect the A/C cooling water outlet from the thru-hull, and the A/C cooling water inlet from output of the circulating pump. Using additional hose as needed connect the bilge pump up so that fluid flow will run in reverse.
Excellent suggestion.... Good thinking!
03-14-2010 09:38 AM
SVAuspicious Is growth an issue on your boat bottom? If it is, as I suspect, then growth in the heat exchanger is more likely than low refrigerant (which is also possible). Flow can look good even if the heat exchanger isn't capable of enough heat transfer.

Acid washing your A/C heat exchanger is a very reasonable DIY job if you are handy. It does require working with very hazardous chemicals and could result in serious personal injury if mishandled.

I'll tell you what I do and you can decide if it is appropriate for you.

I have a small (spare) submersible bilge pump with a long power cord ending in a cigarette lighter/power plug. Put the pump in the bottom of a large bucket, like a 5 gallon mud bucket. Disconnect the A/C cooling water outlet from the thru-hull, and the A/C cooling water inlet from output of the circulating pump. Using additional hose as needed connect the bilge pump up so that fluid flow will run in reverse. Put enough water in the bucket to dilute muriatic acid available at most hardware stores. I use "Acid Magic" which includes other ingredients that reduce the risk of damage to metal parts in the A/C. Remember: "do as you oughta, add acid to watah." Pouring water into the acid will result in spatter and out-gassing. Try not to breath the fumes - they are very bad for you. Run the acid through the A/C for about 15 or 20 minutes. I then use baking soda to neutralize the acid. If you don't neutralize the acid it qualifies as hazardous material and there are disposal issues. When you are done, run the A/C circulation pump manually for a couple of hours to ensure any residual acid is washed out.

Alternatives: remove the A/C (easy if it is a single-frame unit) and take it to someone who can acid wash it for you, or even better remove it and boil it (which will require recharging the refrigerant). You can also have someone come to the boat and do it all for you.
03-14-2010 06:17 AM
LakePirate I'm on lake texoma and the water temp is in the high 40s. I've had the boat for two winters and it's always heated extreamly well. The last time I used was for cooling though and if I remember it may have not cooled quite as well either. The water flow is good. Maybe it just needs refrigerant. How do I do an acid wash? Is that something I can do or does it need to be someone specialized? We don't use it that much for heat but do use it when docked during the summer. So I would rather fix it now before it gets hot.
03-13-2010 09:19 PM
SVAuspicious I think SecondWind is on the right track, depending on where you are. The most likely issue is that the water you are floating in is too cold - less than about 40F will result in no heat. The next most likely thing is growth in the heat exchanger and cooling water lines, requiring an acid wash. A refrigerant leak is possible but less likely than the others if the original installation was decent.
This thread has more than 10 replies. Click here to review the whole thread.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 08:25 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.