SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Gas > Atomic 4 > First Challenge and Success-- Temp Sender
 Not a Member? 


Thread: First Challenge and Success-- Temp Sender Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
04-10-2006 10:04 PM
Jim H
First Challenge and Success-- Temp Sender

I've owned my Atomic 4 only a short time, but I've faced down my first real challenge. So far, I've done basic things like winterizing and retensioning the alternator/water pump belt, but my first real challenge was the water temperature sender.

The guage worked during the test sail, and the guage itself was brand new last year. On my second sail as owner, of course, it swung up to 220 to 240 from the get-go, and never dropped. The wiring all checked out, but the sender was the original from '73.

At first, I thought finding a sender to match the new guage would be hard, but the local West Marine had it for about $18 in exactly the right size. Also, the old one is right on the front of the block, probably the easiest part to access. A breeze to replace, right?

Wrong. I made three separate trips to the boat with wrenches, pipe extenders, pipe wrenches, and propane torch, and it would simply not budge. The soft brass so was shredded, and the sender was rapiding shrinking in diameter.

Since I'm new with this engine, I wanted to be careful, so I resigned myself to a couple hundred bucks going to a local shop for its replacement. Two shops I contacted were booked for weeks, but one was kind enough to talk me into doing it myself, and answered my questions about how to do it.

So, for two hours last Saturday, I wrenched, drilled, hacksawed and finally chiseled the brass sender into oblivion. It finally came out of the threads cleanly, but in three parts. I used a stick with some grease on it to get shavings out of the head (there's a flat area behind the threaded hole in the head), and then my little finger to get more of the junk out. I had scored the threads pretty well with the hacksaw, but the new sender went in fine. On a 20 minute test run, the temp guage seemed to work perfectly, rolling up to around 120 before I shut down. No leaks from the threads.

So, a fun project. I've seen others who've had to do the same, and I'm glad to have it done. We had to pass on a 40 mile cruise last weekend because I didn't want to go with no temp guage, but now we're ready.

Jim H

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 04:09 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.