SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Cat30 Exhaust riser blew up - Engine won''t start
 Not a Member? 


Thread: Cat30 Exhaust riser blew up - Engine won''t start Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
07-31-2001 07:55 PM
RichH
Cat30 Exhaust riser blew up - Engine won''''t start

If the engine has ''frozen'' because the piston rings have rusted to the cylinder walls and piston grooves, don''t despair ... do the Marvel Mystery Oil soak (plus a little "PB Blaster" mechanic''s rust penetrating catalyst - auto shop sutff) as outlined in my previous post .... and keep on attempting to break the engine free with your hand crank.... it WILL free up and will probably run just fine. Once it frees-up turn it over with the starter only .... for a while. I just hope that you haven''t waited too long to oil-soak the engine. .... your ''mechanic'' should have recommended this for you to do right away on the **least suspicion** of water intrusion into the combustion chambers.
07-31-2001 03:48 PM
RichH
Cat30 Exhaust riser blew up - Engine won''''t start

If water has gotten into the engine ....... Immediately clean the cylinder head of debris, remove the spark plugs and squirt into the cylinders a few tablespoonsful of Marvel Mystery Oil (from an auto supply store). Squirt it in straight down and again to the portside of the combustion chamber. With the plugs out, spin the starter, let sit, spin the starter and check with your thumb to see if you still have compression.
If no compression, open the valve cover on the portside and inspect to see if the exhaust valves are stuck open (not moving when you crank the starter). If valves are stuck, fashion a ''lever'' from an old screwdriver - go into the sparkplug hole and push the stuck valve down until it hits the valve seat (bottom) - coat the valve stems with Marvel Mystery Oil and spin the starter (remove the ''lever'').. keep pushing the valves back down and wiping with MMO until free.
If you have evidence of water into the crankcase -drain and fill with MMO, crank for a few minutes but do not start and let sit a few days.... then start and run to warm WITH NO LOAD (no forward - no reverse). Replace the Marvel oil in the crankcase with 75% oil & 25% MMO.
No Atomic four is dead until the block corrodes through .... Your mechanic is salivating for a new engine job that will cost you $4-5000+++ (also needs changing the fuel tank, the propshaft, prop, the engine bed, etc etc. and you still wont have as reliable or as smooth running an engine as an Atomic-4 !!!). If you need to TOTALLY rebuild (rare) - expect to pay $2000-3000 tops. But I''d not let this particular mechanic do it - he seems a bit too "hungry" perhaps even dishonest.
-------------------------------------------------------------------------------------------------------
You can get the Atomic-4 Service and Overhaul Manual directly from Don Moyer www.moyermarine.com - about $50.00 and worth its weight in GOLD. He also rebuilds Atomic-4s and is VERY reasonable in price. BTW - he is the world''s renown expert on Atomic-4s. ... and will discuss your ''problem'' at no charge. Perhaps he can recommend a ''good'' Atomic-4 mechanic near you - he knows most of them.
If you need additional help (assuming you can turn a wrench) join the Atomic-4 newgroup here on Sailnet. Lots of knowledgeable Atomic-4 drivers/folks lurk there.
Hope this helps. ;-)
07-31-2001 10:28 AM
E_N_Z_O
Cat30 Exhaust riser blew up - Engine won''''t start

Hi everyone,

I am curious if anyone could give me some advice, here is the situation to date

Exhaust elbow blew up/engine won''t start
Submitted by Rick of Massachusetts on 07/15 at 06:56AM regarding Catalina 30.

Yesterday we found that our exhaust elbow leading from our Atomic 4 (gas) to the water lift was corroded beyond use when it blew up and started spraying water into the engine compartment. We turned the engine off and then restarted it. The engine started fine but the water was spraying out of a quarter sized hole. We immediatly stopped the enginge and wrapped a rag and duct tape around it so we could get back to the mooring. Needless to say, the engine now would not start. Today will be spent locating fixit supplies for the pipe. Does anyone have any ideas why the engine wouldn''t start? My main concern is that water has a way to back into the engine. Please allay my fear of a rebuild.

Any ideas?

It still won''t start...
Submitted by Rick on 07/23 at 07:54AM regarding General_interest.
OK, I spent the weekend trying to get my A4 started again. I can''t.

I am sure it is something very small that I am overlooking. Here''s what I did. Drained the aqualift by taking out the screw in the bottom. Got all the exhaust pipe I needed and installed it. Cranked the engine. Nothing.

In fact, water again backed up the exhaust pipe at least to the exhaust manifold. When I crank the motor no water exits the exhaust out the back. Can a muffler get clogged with corrosion from a bad pipe? If so how can I get it unclogged?

I have spark. I have compression. There is at least some gas as I can smell it once it floods and also when I take out a spark plug. I have tried cranking with the water intake closed and open. I have taken the exhaust pipe off the manifold and tried again. I do get vapor that smells like gas out the manifold in that case. I tried all of this until the batteries discharged.

What am I missing?


No-going saga of Exhaust riser blow up
Submitted by Rick of Salem on 07/31 at 07:18AM regarding General_interest.
OK heres what happened this weekend. I installed new plugs and did everything everyone has suggested. When it came time to crank the engine the batteries where of course dead. No problem I used the portable battery I got for just such a day. When I hooked it up (positive to positive, negative to negative) just like I had it the weekend before and cranked the engine,CLICK. No starter except for the first click of it engaging. To make things worse SMOKE coming off the starter wire and the plastic on the battery terminal was melting. When I turn the power off at the main the starter again makes a sound. Mind you, this is exactly the same set up I had the week before when it cranked over just fine but didn''t start. I suspect the lack of battery allowed the solenoid to switch but wasn''t enough to turn the engine.

Of course at this point the First Mate insisted that a call to a mechanic was neccesary. Today I got the call back. He wants me to realize that I need a new engine! Something in diesel at $5000.00.

Does the story so far sound like a wrecked engine? Has anyone ever got water back from the muffler and lived to tell?

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 11:58 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.