SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > General Interest > General Discussion (sailing related) > Not sure if anyone has noticed
 Not a Member? 


Thread: Not sure if anyone has noticed Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
06-14-2010 09:43 PM
administrator
Quote:
Originally Posted by hellosailor View Post
Jeff, it seems responsive this week but the Furuno ad which appears on thta top of this page? Displays itself IN FRONT OF the "new posts" flydown menu.

And the web pages still are painting themselves incorrectly in MSIE8. the page opens with eveyrthing center aligned, and then spread out to the correct positions. IIRC that's from the HTML being coded incorrectly, not just an MSIE thing.

I noticed that too. I should be able to fix that.
06-14-2010 07:18 PM
hellosailor Jeff, it seems responsive this week but the Furuno ad which appears on thta top of this page? Displays itself IN FRONT OF the "new posts" flydown menu.

And the web pages still are painting themselves incorrectly in MSIE8. the page opens with eveyrthing center aligned, and then spread out to the correct positions. IIRC that's from the HTML being coded incorrectly, not just an MSIE thing.
06-14-2010 03:18 PM
blt2ski
Quote:
Originally Posted by deniseO30 View Post
...........

(not that I'm fast, easy, I mean.. err stammer)

That is not what a few fellers I've heard talking said..............:rol leyes:
06-14-2010 10:55 AM
deniseO30 I noticed it when I logged in! quick now! Thank you!

(not that I'm fast, easy, I mean.. err stammer)
06-14-2010 10:44 AM
scottyt wow, so we have a real search feature now?
06-14-2010 10:25 AM
smackdaddy Wow! Snappy!

Thanks dude!
06-14-2010 08:12 AM
wind_magic
Quote:
Originally Posted by administrator View Post
Thanks for the feedback on the "one year ago" limitation. I just made an enhancement - check it out.

Jeff J
I just ran it through its paces, it is working great now, thank you!
06-14-2010 07:22 AM
administrator
Quote:
Originally Posted by wind_magic View Post
Thanks admin!

The advanced search function seems to be working better now too, though it doesn't go as far back in time as I would like (only a year ?). It would be nice if there were at least the option to go back further if you needed to.

Thanks for the feedback on the "one year ago" limitation. I just made an enhancement - check it out.

Jeff J
06-14-2010 07:04 AM
wind_magic Thanks admin!

The advanced search function seems to be working better now too, though it doesn't go as far back in time as I would like (only a year ?). It would be nice if there were at least the option to go back further if you needed to.
06-14-2010 06:54 AM
administrator
Not sure if anyone has noticed

I'm not sure if anyone had noticed but we made a number of changes to the SailNet website to dramatically increase the speed of the forum earlier this past week.

enjoy.

Jeff J

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 05:04 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.