SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Throttle Cable
 Not a Member? 


Thread: Throttle Cable Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
07-08-2010 10:52 AM
SeaFever2000 rpearl,

I have a Pearson 10M that I just repowered with a M25 diesel. I agree with the suggestion above: the friction bolt will fix your issue.

Remove the Compass, being careful in removing the wires for the compass light, and look at the screws/bolts on the throttle shaft side. There will be two of them. One that is a smaller bolt that keeps the throttle lever in place horizontally. The second, which may be a hex head bolt will tighten the throttle lever when you tighten it. It is easy to adjust and check in real time by moving the lever. Adjust it and take the boat out (you can motor w/o compass for a while) and check the friction at various RPMs. Close up the compass after final adjustment.

Hope that helps.
07-08-2010 09:44 AM
SVCarolena This is a very very common problem with the Yanmars in our P303s, as well as other boats. There are two things you can do. First, make sure the friction device on the cable is adjusted properly. I believe there is an adjustment in the pedistal. Just remove the compass and it should be easy to find (it is a set screw on the shaft to the throttle handle). Some owners will add an aftermarket friction device to the cable near the engine. Check for that, as well. However, if you get it too tight, you will have trouble moving the throttle. My fix, and I've seen others do the same, is to tie a bit of shock/bungie cord in a loop around the pedistal guard near the throttle, then slide it over the handle when you are using the engine. Ours only moves back at around 1500 RPM or more, so I pop it over the handle when we are underway, and take it off the handle when we get to our destination (it always remains tied to the pedistal guard). Let me know if you want a picture. I've even heard of people having to do this on relatively new charter boats.
07-08-2010 09:39 AM
rpearlberg
Throttle Cable

Pearson 303 with Yanmar Diesel engine and Edson Pedestal Steering

The foward/reverse lever works perfectly, however the throttle will not stay in place. When we press it forward to go it won't stay in position. I'm guessing this means that the throttle cable needs replacing. Any ideas/suggestions? We can hold it in place and it's fine, is it worth the trouble of fixing?

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 07:20 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.