SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Welcome to Sailnet > Announcements and Suggestions Box > Am I the only one experiencing slow response
 Not a Member? 


Thread: Am I the only one experiencing slow response Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
07-26-2010 03:06 PM
CalebD
Quote:
Originally Posted by fjon View Post
Thanks for the steer. Adblock plus makes sailnet usable again.
So true. Thanks for the tip.
07-26-2010 03:03 PM
fjon Thanks for the steer. Adblock plus makes sailnet usable again.
07-26-2010 02:40 PM
remetau I got tired of waiting and downloaded Adblock plus in Firefox 3.6.8. Works great now.
07-26-2010 02:37 PM
fjon
Quote:
Originally Posted by CalebD View Post
on Sailnet when retrieving a forum thread?
My browzer (firefox) hangs on app.serviceengine.com for a looong time before I see any text.
Yes, same, same here. It's taking 30 seconds to load. 'S'not good, admin!
07-26-2010 01:20 PM
hellosailor Today some pages are loading right away, while others are taking 20-30 seconds with no apparent reason. (MSIE 8+)

Oh, wait, that's right, I'm using the free version of Sailnet, I didn't pay for the high-speed access.
07-26-2010 12:53 PM
Maine Sail
Quote:
Originally Posted by GraemeInCanada View Post
If you are using Firefox then just go get the Adblock plus plugin and when you come to sailnet just block app.serviceengine.com and sailnet will run faster than ever.
WOW!! Ad Block Plus is great but the site is still a tad slow...

If you run Mozilla Fire Fox GET Ad Block Plus!!
07-26-2010 12:23 PM
Selkie60 Apparently they've programmed their page server to synchronously load ads, holding pages hostage to the ad servers. If this is intentional, boo. If this is unintentional, there are boatloads of Computer Science undergrads who can do asynchronous web programming in their sleep.

Either way, this programming faux-pas has driven a number of readers (including myself) to download Adblocker, ultimately reducing ad revenues. Economic evolution in action, I'm afraid.
07-26-2010 10:31 AM
SEMIJim
Quote:
Originally Posted by GraemeInCanada View Post
If you are using Firefox then just go get the Adblock plus plugin and when you come to sailnet just block app.serviceengine.com and sailnet will run faster than ever.
Fixed it for me.

app.serviceengine.com is owned by the same people that own SailNet, so it's not like there should be any excuse for its poor performance. Gave up on the site all day yesterday because fetches were hanging on app.serviceengine.com. Same thing happening again, intermittently, this morning. Finally got fed up, installed Adblock Plus, listed app.serviceengine.com, problem solved.

SailNet: I've really avoided blocking your adverts all this time because I understand there ain't no such thing as a free lunch. But you finally exhausted even my patience.

Jim
07-26-2010 06:23 AM
MARC2012 Been calling it snailnet,the worlds slowest forum..On my browser the back is eratic,thouht they were going to fix that.Downloaded firefox but had adobe problems so renoved.Usually just give up.marc
07-26-2010 05:18 AM
TejasSailer Very slow to the extent that I routinely Open in a New Window and come back much later to read, and this is shortly after 4:00 am Central Time.

Safari on iMac
This thread has more than 10 replies. Click here to review the whole thread.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 02:01 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.