SailNet Community - Reply to Topic
Thread: email notification Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
12-16-2010 09:13 AM
QuickMick no biggie... it working now.... obviously

thanks for the feedback. hope all is well
12-16-2010 09:06 AM
Faster Mick.. we have had that complaint before... it seems to come and go for some. Not sure where the source is but it's been suggested that it may be your own ISP as much as being an SN issue. Another user with the same complaint received a couple of notifications one day that were months old.. so it seemed that they were sent but not processed..

Not sure if we can track this sort of thing.
12-16-2010 07:46 AM
QuickMick
email notification

has anyone noticed that sometimes the email notification system just goes kaput? my settings are the same, but all the sudden i quit getting updates... then one day blammo i have a huge amount of emails giving me all the notifications i missed....

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

 
For the best viewing experience please update your browser to Google Chrome