SailNet Community - Reply to Topic
Thread: Refrigerator Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below

  Topic Review (Newest First)
02-24-2009 03:17 PM
PR_White There is also a fuse that's attached to the compressor, although it may not be easy to get to. If you don't hear a fan running when you turn on the reefer, that fuse might be shot. Replacing the compressor fuse solved our problem.
09-21-2006 10:42 AM
FrankLanger Our refrigerator has an on/off button, but also a dial inside the box. Is it possible you, or contents in the refrigerator, nudged the dial to the warm side, so it no longer gets as cold as usual?
Good luck.
09-11-2006 03:13 PM
harrym3409 only time had problem with frig on our 2002 331, it was batteries that had started to go bad. Replaced then and frig came back to life. Check batteries to make sure they are healthy.
07-30-2006 11:54 AM
camaraderie haven't supplied a lot of information...what BRAND&MODEL is it?
If refrig is running ...chances are you have lost refrigerant which means a leak somewhere. You need a repairman!
07-29-2006 05:53 PM

The refrigerator on my 331 won't get cold. It sounds like it is running. Any info on owner maintanance/repair?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome