SailNet Community - Reply to Topic Polls Participate in our weekly surveys to help us better understand who the members of the community are and what you're interested in. NEW!

Thread: Anyone else experiencing problems accessing the Classifieds here? Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below

  Topic Review (Newest First)
03-06-2011 07:38 PM
Rangernewell I have to agree with double OO ...I originally thought the issue was on my part ....5 months and still getting the same error .....lets be honest ...when you have a webeb site of this magnatude .....months to fix something rather excessive
03-06-2011 07:05 PM
Rangernewell Just when the Admiral thought the spending spree was over
03-06-2011 01:04 PM
oomfh Sometimes I get in but more often then not I don't.

If Admin is/was working on it then I would think it was say something like "Site not available due to maintenance" as opposed to "Unrecoverable error . . . "

This has been happening (to me anyways) for over two weeks.
03-06-2011 09:37 AM
Faster Just checked... I'm getting in now too.
03-06-2011 09:02 AM
Rangernewell I have been encountering the same problem with the classifieds since I joined last year. I would always get that same error. Today I tried it and was able to get in and check out alot of ads. Not sure if its fixed, or I was lucky.
03-06-2011 08:51 AM
Faster The classified system is off line. Admin is working on it.
03-06-2011 08:02 AM
Anyone else experiencing problems accessing the Classifieds here?

I am using Windows 7, MS IE 8

I encounter "An unrecoverable error has occurred . . . "

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome