SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > General Interest > General Discussion (sailing related) > Weird 'severe' vibration
 Not a Member? 


Thread: Weird 'severe' vibration Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
03-22-2011 08:48 AM
SpcAlan1 I have the 13hp Volvo.
03-21-2011 04:20 PM
SVCarolena I'm also going suggest a possible problem with the motor mounts. It may be as Rich suggested that when you tighten the stuffing box you are just transfering the movement to the hull (i.e., the box is helping to keep the driveline from moving around). If it is a Yanmar, they view the motor mounts as a wear item and suggest replacement every 5-7 years, as I recall. I replaced all four mounts on our Yanmar 2GMF this weekend and realigned the engine and WHAT A DIFFERENCE! In the process of replacement, I found that not only not only had the 27 year old original mounts gone soft (the rubber that is), but the stud on one of them was broken. The broken stud was not noticible until I pulled the mount becuase it was held in place by the weight of the engine. I hadn't even noticed it when the engine was running and I was checking the old mounts. Anyhow, if you decide to go that route, I highly recommend getting original Yanmar mounts. There are a lot of aftermarket ones out there, but my research suggested that a lot of people have trouble with them. It is an expensive replacement, but in our case well worth it.
03-21-2011 03:04 PM
lancelot9898
Quote:
Originally Posted by RichH View Post
.. and realign and repack with the goal of 'perfect' alignment and uniform 'side loads' on the shafting from the packing, etc.
Rich that's an interesting point about the 'side loads' from the packing. I know that you also own a Tayana 37 and just the other day I repacked the stuffing box. The shaft on the boat is 1 1/4 inch dia and the stuffing box should take a 1/4 inch packing, but I'ld used 3/16 previously and continue to use the 3/16 since it's not possible to fit the 1/4 inch into the box. Over on the TOG site I asked what others were using with the 1 1/4 inch shaft and Harvey said he also used the 3/16 inch since the box was not perfectly concentric around the shaft which then begs the question of unequal side loading. Have you noticed that the shaft is non concentrice with the stuffing box?
03-21-2011 02:59 PM
night0wl I had this problem on a brand new boat...and it ended up being a defective motor mount. It looked 100% A-OK, but under stress the thing was wildly oscilating...causing a vibration/harmonic at betwen 1900-2200 RPM.
03-21-2011 02:47 PM
CapnBilll Tightening the packing gland can be dicey and may take practice. What you want is for it to drip when the shaft is turning, and stop when it is not. Depending on how worn the packing material is it may not be possible, (time to repack). I often have to check packing boxes after using boat to make sure they stopped dripping. (a small tighten after done using the boat, then loosen back the next time I take it out). If tightening gland stops vibration something is wrong. See above. It sounds like your using the packing box for a cutless bearing.
03-21-2011 02:18 PM
SpcAlan1 Also, after I adjusted it again, the vibration came back, but I then put it in neutral, then in drive - went away.

I wonder if its a motor mount or something.

well it is dripping non-stop - not 'running' but a constant drip - fills up bilge.
probably too much than normal.
03-21-2011 02:13 PM
RXBOT
Stuffing box

If it is not vibrating now you likely have nothing to worry about. Yes it should drip but not too much. Over tight is the worst case as will cause wear on shaft and rob power that is for driving the boat. Do a thorough inspection of complete driveline on next haulout. Somewhere Mainesail has good article on cutlass bearing. If there was a serious defect somewhere it would still be felt and probably heard as well.
03-21-2011 10:08 AM
SpcAlan1 I have posted a photo of my shaft for your viewing.
the vibration has left, and I swear, it left when I 'adjusted this knuckle".

see photo in gallery.
03-01-2011 01:41 PM
Faster I'd still like to know whether or not it's a non-geared folding prop... It's the most likely cause of an alarming amount of vibration that is likely to 'come and go'.
03-01-2011 01:37 PM
RichH
Quote:
Originally Posted by SpcAlan1 View Post
hand rotating?
I had to use 2 wrenches to 'loosen' it to get it to drip.
Hand rotate the SHAFT when using a dial indicator.
This thread has more than 10 replies. Click here to review the whole thread.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 08:23 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.