SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > johnson 3.3hp outboard 2-stroke q's
 Not a Member? 


Thread: johnson 3.3hp outboard 2-stroke q's Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
04-16-2011 07:59 PM
LakeSuperiorGeezer If you have fuel coming out the exhaust, I would guess the engine was flooded, too much choke. Sometimes a spart plug has deposits on it that short out the spark if the electrode gets wet with oil and fuel. If you pushed the choke back in, replaced that spark plug, and given another few pulls, I think it probably would have started. So, change the spark plug, go to full choke, pull her through five times, put the choke back in half way and see if it will start
04-16-2011 06:39 PM
dnf777 If all the above suggestions fail, I might try starting fluid instead of fuel/oil mix in carb. Had an evinrude from the 60s that would only start that way, but started reliably at that.

Lastly, carb overhauls and adjustments almost require an artisan's hand to get right. I'm pretty handy with a wrench, but punt that job to a shop. Saves a lot of headache.

good luck, and always remember, its an inanimate object....not a living being determined to taunt and frustrate you with superhuman powers.
04-16-2011 06:20 PM
silkscreeners
Motor not starting

Yes the brown color is just from the exhaust tube! I would recheck to make sure you have good spark. With gas and spark you should get a hint of a cough at least. I would focus on spark.
Brian
04-16-2011 04:05 PM
Incantation Ok so i cleaned the carb.. soaked it in cleaner, inspected and it's all clean.. no varnish or anything.

And it STILL won't start! But after pulling say 100 times on the starter cord, fuel started dripping out of the exhaust and it was brown in colour. Not sure what this means.. perhaps the colour comes from the inside of the exhaust channel..

Stumped now.. :/
04-12-2011 12:13 PM
Incantation ^ thanks man.

delite from what i've been told that particular vintage was made by tohatsu..
04-12-2011 09:42 AM
Faster When you strip down the carb pay close attention to the jets and orifices. On the small engines I believe there's an orifice hidden under what looks like a rubber plug. Any crud in these and you're pretty well toast.

They are easy to miss.
04-12-2011 01:38 AM
delite I believe Mariner, Nissan and Tohatsu are the same engines toady. Johnson has been made by a few companies over the years but I dont know who made them in '98.
04-12-2011 12:31 AM
Incantation yea i have the carb sitting in cleaner now.. i don't see what else it could be. think i will buy a rebuild kit for it tomorrow and hopefully that will solve the problem!
04-11-2011 10:08 AM
JimsCAL Carburetor may be gummed up from sitting. If it starts briefly with a shot of starting fluid in the intake, that would confirm its a fuel issue. If so, a carb rebuild (or a new one) may be in order.
04-11-2011 05:47 AM
tommays I would take out the sparkplug and ground it on the block and see if you have spark
This thread has more than 10 replies. Click here to review the whole thread.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 07:15 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.