SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Gas > Atomic 4 > Moyer Temp & Oil kit - toruble getting Temp. unit out
 Not a Member? 


Thread: Moyer Temp & Oil kit - toruble getting Temp. unit out Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
04-19-2011 05:48 PM
chtaylor PB Blaster and a pipe wrench worked for me. But I wasn't concerned with saving the old sending unit.
04-16-2011 09:32 AM
tommays Your talking about the sender in the front of the head ?

I had some stuff that i ended having to drill out or you can cut it off flush and collapse it carefully with a chisel and then chase the threads with a pipe tap

Cause i got stuff on my spare block that's been soaking 18 months and i am pretty sure its not gonna come out in the intended manner
04-15-2011 06:06 PM
CalebD PB Blaster, heat, blood, sweat and tears.
If that doesn't work try dynamite!
04-15-2011 05:44 PM
nigglesworth
Moyer Temp & Oil kit - toruble getting Temp. unit out

I am in the process of installing a few moyer marine upgrades for the A4. I am trying to finish the install of the temp. & Oil pressure kit and can't seem to get the temp. sending unit to loosen. Not sure if the PO used locktite of some other sealer but it won't budge. I have tried a pentrating oilwith no luck.

I worry about yanking on it to hard and was considering heating it up to see if that would work. Any reason I shouldn't do this... or tips on how I can get this pesky bolt out?

Thanks

Nigel

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 06:58 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.