SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Diesel > no start Yanmar
 Not a Member? 


Thread: no start Yanmar Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
10-27-2012 06:08 PM
Paladin
Re: no start Yanmar

If I may chime in on this, as a general rule a diesel produces 3 different colored smokes. White smoke usually means starvation of air, blue smoke means presence of oil (bad rings, etc), black smoke means engine under heavy load. You stated prop complained. I would look for a problem in driveline, I.E. bearing box, transmission. It definitely sounds like a loading problem.
10-22-2012 01:54 PM
casey1999
Re: no start Yanmar

Good to hear..
10-21-2012 09:34 PM
Ameridacusa
Re: no start Yanmar

...after 56 hours of "hell in the engine room".. That is EXACTLY WHAT HAD HAPPENED.!
After 5 years on the hard and only 33 hours on a new Yanmar 3 cylinder....#2 injector plunger was STUCK..! now running like a Swiss watch.! Thanking you "ALL".. on the forum for your support.! Look forward to becoming a helpful contributor.
I remain, sincerely Dick Rawlings Oxford, Maryland.
Anytime anyone is in the neighborhood please give me a call for a get-together.!
Best..! ..and "thanks again ALL"!
10-21-2012 03:48 PM
Omatako
Re: no start Yanmar

I don't know whether you have solved your problem or not because I never read all the posts but I'll offer this in case the problem persists.

I have a two cylinder Kubota in my genset and I left it unstarted for about a year. when I came to start it it coughed once or twice then each time I tried starting it, it started running for a few seconds before dying.

After a long search of the fuel system, I randomly pulled the rocker cover off and discovered that one of the valves had stuck down and the pushrod had jumped out of the socket in the rocker. So I had just one cylinder with compression and that was enough to fire but not to keep the engine running.

Refitted the pushrod, eased up the valve with WD40, started her up and she runs sweetly again

There were no strange noises or anything to indicate a mechanical issue so the naysayers who are going to say it would make a noise are wrong. Once the push rod jumps out, the valve simply doesn't work anymore.

I don't know if Yanmar is the same as Kubota, on the Kubota the valve doesn't appear to go deep enough to touch the piston so no long term damage resulted from the valve sticking down

Try it. it only takes a few minutes to lift off the rocker cover.
10-18-2012 09:34 PM
casey1999
Re: no start Yanmar

good luck..
10-18-2012 08:47 PM
Ameridacusa
Re: no start Yanmar

Gave up after 10 hours of bleeding the toy engine. Installed a electric fuel pump 2.5 to 4.5 psi. Works great. But engine still not cooperating. Runs on either, which is not good. Now only 1-3 are squirting fuel. Nothing from #2. Have a full-fledged diesel man arriving on Saturday. Promises to stay with it until it runs....so I'll have to wait and see. Will let you know the results. Never ever had so much trouble with a diesel engine.
10-18-2012 03:08 PM
casey1999
Re: no start Yanmar

How's the engine going?
Regards
10-11-2012 09:37 AM
Ameridacusa
Re: no start Yanmar

...thanks for that tip..! Never crossed my mind. Inwill most certainly check that out. Have spent more hours fuming over this toy engine than all my years with 600-1500 HP Caterpillar engines COMBINED..!!
have finally given up and fir the first time broke down and have called for "professional help"...from men schooled on this "little grey beast"!
...darn..!... If it was just painted Cat yellow"..!
10-10-2012 07:36 AM
SawWhet
Re: no start Yanmar

Is it possible that one of the cylinder de compression levers is in the de compress position?
10-09-2012 03:35 PM
Ameridacusa
Re: no start Yanmar

Thanks so much for all the help..! I am new to this forum page and trust I am sending this in the correct manner. Pls respond to verify if it's done right.!
Much appreciate this quick help.
Dick Rawlings
Oxford, MD
This thread has more than 10 replies. Click here to review the whole thread.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 08:58 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.