SailNet Community - Reply to Topic
Thread: North America to New Zealand Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below

  Topic Review (Newest First)
02-22-2012 08:47 PM
tdw Moved to Crew Wanted

Good luck, I fear you will need it.
02-22-2012 06:44 PM
North America to New Zealand

I'd like some information (including perhaps where else to post this message. I wasn't sure if Crew Wanted was appropriate).

I'm interested in crewing on a sail boat to NZ this coming year, I'd like some advice on... everything:
- I've heard there are a lot of crewing sites, and I'm wondering if someone might provide some insight to the better ones.
- How long might it take to leave from the West coast?
- Would it be easier to aim for Australia?
- Any other good resources for information on crewing someone else's boat?
Thanks for any help.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

For the best viewing experience please update your browser to Google Chrome