SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Problems w/ Prosine 2.0 Inverter Charger
 Not a Member? 


Thread: Problems w/ Prosine 2.0 Inverter Charger Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
10-04-2006 10:33 AM
verticalmoves Seems to generate suffcient voltage, when charger is working the boat can receive full charge but only when I reset remote. I am not at dock to check anything at the moment
10-04-2006 10:29 AM
sailingdog Have you checked the shore power circuit's voltage. It may not be supplying enough voltage for the Prosine to work properly.
10-04-2006 10:22 AM
verticalmoves
Problems w/ Prosine 2.0 Inverter Charger

I replaced 2001 gels that when load tested failed. Now Lifeline AGMs are providing 420 amp hrs Engine batt is also AGM and separate from house

Prosine 2.0 doesn't seem to be doing the 3 stage charging. On the remote (panel), I return to the boat to find 12.4 or lower and seeing "low bus voltage" or "comm vault"error messages though the boat is connected to shore power and charger is on. I have to rock switch to off on remote to reset and get charger to engage and the charger clicks on and returns the boat to 13.4 or better rapidly. When I remove shore power and use the boat. The following day I sometimes get same result of error messages and reset unit like above to get charged again with shore power.

Could the answer be in the settings. That the charger is simply not seeing a range to maintain?

Should I be scraping this unit out alltogether for something better? One professional recommends switch to Freedom 20 charger/inverter model 458. I have read the research about the inferior china inverter/charger high frequency products that are light and inexpensive, though unreliable and not very robust.

thanks

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 02:34 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.