SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Welcome to Sailnet > Announcements and Suggestions Box > Impossible to get on Sailnet
 Not a Member? 


Thread: Impossible to get on Sailnet Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
10-20-2007 02:48 AM
rewell6 I noticed it was an old thread. Nereus posted about 10 mins before I did. He most likely has a problem with his mac.
10-20-2007 02:02 AM
Sapperwhite rewell, the thread is from nov 2006. The post before you revived another dead thread. The problem is probably solved.
10-20-2007 01:54 AM
rewell6 I just tried with Safari and didn't have any problems. I am running Safari 2.0.4 and OSX 10.4.10

Tell me what problems you are having and I will see if I can reproduce it here.
10-20-2007 01:38 AM
Nereus32
What's the status on the Safari browser compatability?

Quote:
Originally Posted by administrator View Post
the problem with your Mac is an incompatibility with our forums and the Safari Browser. It's on our short list of things to do after we get the site problems taken care of.

- jeff
How long is the short list? It has been over a year and SN forums still aren't Safari friendly. Is there any update on when this might be fixed? Is it still on the list, or are us Safari users just out of luck?
11-01-2006 08:33 AM
administrator
Quote:
Originally Posted by PBzeer
Here's one I haven't seen before.
Site error: the file C:\html\sailnet\forums\vbseo.php requires the ionCube PHP Loader ioncube_loader_win_5.1.dll to be installed by the site administrator.
thanks - we did some major server updates last night just got that one fixed.

11-01-2006 07:25 AM
PBzeer Here's one I haven't seen before.
Site error: the file C:\html\sailnet\forums\vbseo.php requires the ionCube PHP Loader ioncube_loader_win_5.1.dll to be installed by the site administrator.
11-01-2006 07:24 AM
catalyst27 it seems like when they close the store someone is cutting off the server as everyone else i get the message site not found but it is always on in the morning but now at night here on the east coast usa
10-31-2006 12:16 PM
administrator
Quote:
Originally Posted by tankstew
I'm using a mac and everytime I click on forums, nothing shows up but the header. no posts. I can go to my wife's pc and everything pulls up just fine. What's the deal????
the problem with your Mac is an incompatibility with our forums and the Safari Browser. It's on our short list of things to do after we get the site problems taken care of.

- jeff
10-31-2006 10:46 AM
sailingdog Tank-

What browser and OS are you using. It works fine on my mac with Camino, Firefox or Opera.
10-31-2006 10:41 AM
tankstew I'm using a mac and everytime I click on forums, nothing shows up but the header. no posts. I can go to my wife's pc and everything pulls up just fine. What's the deal????
This thread has more than 10 replies. Click here to review the whole thread.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 09:44 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.