SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Gas > Atomic 4 > Atomic 4 backfiring thru carb, no power
 Not a Member? 


Thread: Atomic 4 backfiring thru carb, no power Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
07-28-2012 03:02 PM
dabnis
Re: Atomic 4 backfiring thru carb, no power

Many years ago when cars had carburetors I can recall back firing through the carb when you get an extremely sudden lean condition, like when running out of gas or a float valve sticking shut.

Paul T
07-28-2012 02:38 PM
Sailboatlarry
Re: Atomic 4 backfiring thru carb, no power

The only way you can backfire through your carb that I know of is, You are firing with your intake valve still open. So either your timing, Firing order is way off or you have a sticky valve.
07-28-2012 12:49 PM
sea_hunter
Quote:
Originally Posted by Sootydan:902360
Wires WERE on distributor in wrong direction, thank you for your help
You're welcome.
07-28-2012 11:08 AM
Sootydan
Re: Atomic 4 backfiring thru carb, no power

Wires WERE on distributor in wrong direction, thank you for your help
07-27-2012 08:11 PM
Sootydan
Re: Atomic 4 backfiring thru carb, no power

They rae if the distributor rotates clockwise. I have then counter clockwise as that was the way it was when i got the boat .....hmmmmm
07-27-2012 04:22 PM
sea_hunter Your wires are crossed.
07-27-2012 04:16 PM
Sootydan
Atomic 4 backfiring thru carb, no power

My A4 has a new electronic distributor, new plug wires,new carb, plugs are wired 1243 to distributor correctly, in neutral it still backs thru carb some, when increasing throttle. In gear it back fires thru carb badly. Distributor installed correctly,checked firing order(plug wires) again, engine has 90-100 lbs (dry test) wiring to coil good,coil has 3.8-4 ohms internal resistance. I added some mystery oil to the fuel and ran the engine for awhile hoping to free up a possibly sticking intake valve . Any ideas what to check next? thanks

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 12:37 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.