SailNet Community - Reply to Topic
Thread: iPhone App technical issue Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below

  Topic Review (Newest First)
08-08-2012 06:26 PM
Re: iPhone App technical issue

Agreed...going back to Safari...thanks.
08-08-2012 11:40 AM
Re: iPhone App technical issue

I don't use it at all anymore. It seems that so many apps are just extraordinary these days that I don't spend much time trying to fiddle with something that doesn't excite me or is hard to navigate. In those cases it's easier to use the browser as SVA does.
08-08-2012 08:33 AM
Re: iPhone App technical issue

I haven't found it very useful. I've gone back to using Safari. Even with the smaller text the user experience is better.
08-07-2012 09:56 PM
iPhone App technical issue

Anyone else using this app?
The threads seem to be there if you search for them or select subscribed threads otherwise selecting newest just shows some random threads mostly a couple of hours old and most of them are the "Newsfeed" posts. There doesn't seem to be any settings for this app.
06-10-2012 06:31 PM
Re: iPhone App technical issue

Steve - have reported your issue to our admin.. sorry can't help you myself.
06-10-2012 02:24 PM
iPhone App technical issue

Wondering why (or maybe it's just me, which is highly likely) I can't get the updated/latest posts to show in the Sailnet App. It has always been like this but now it seems much more prevalent.

When I refresh/reload the posts I get a bunch of posts that are a couple of hours old or a half hour old with "0" replies to most of them. I can close/re-launch the app to no avail. Re-booting doesn't help.

Anyone have any ideas?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

For the best viewing experience please update your browser to Google Chrome