SailNet Community - Reply to Topic
Thread: solar help Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below

  Topic Review (Newest First)
08-16-2012 04:20 AM
Re: solar help

What kind of panel?
08-16-2012 01:59 AM
Re: solar help

Was the panel disconnected from your charging system?
08-15-2012 09:44 PM
Re: solar help

yes i was holding it in direct sunlight
08-15-2012 09:41 PM
Re: solar help

Originally Posted by smallboatlover View Post
my panel read 3.5-4 volt but only .1 amps is it charging or is it junk?
before totally writing off the panel as junk, check all the connections for corrosion. And i know this may seem stupid and obvious but you did check output in direct sunlight?....had to ask
08-15-2012 09:38 PM
Re: solar help

What kind of panel?
Under what conditions?
and how are you measuring the amperage? under load? shorted?

The voltage sounds awfully low for an open circuit voltage for pretty much any panel you'd buy so either the panel is junk, or more likely, you might be reading it wrong.

08-15-2012 09:10 PM
Re: solar help

ok thanks
08-15-2012 09:06 PM
Re: solar help

kindof sounds like junk
08-15-2012 08:34 PM
solar help

my panel read 3.5-4 volt but only .1 amps is it charging or is it junk?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

For the best viewing experience please update your browser to Google Chrome