SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Chat  
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > FlexoFold Prop - Noise
 Not a Member? 


Thread: FlexoFold Prop - Noise Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
18 Hours Ago 03:57 PM
Heinous
Re: FlexoFold Prop - Noise

Thanks. I'm going to jump in and take a look when I get to a nice place to anchor (the water in my marina is nasty!) Cutlass bearing was also one of the suggested causes, but I'm really hoping it's something simpler like the flexie just needs cleaning, tightening, or new bolts. I'd rather not have to haul out for at least another year.

I'll let you know what I find.
1 Day Ago 11:53 PM
tdw
Re: FlexoFold Prop - Noise

Quote:
Originally Posted by Heinous View Post
Did you ever figure out what was wrong? My Flexofold is making a sound similar to what you describe, but in both forward and reverse. It also smooths out to silence at certain rpm...
With absolute certainty no I didn't. However while we where pottering about the coast earlier in the year we also developed a slight grumbling noise when motoring. I suspect that we need to check out the cutlas bearing next time she's out for anti foul and I wouldn't be surprised if it is all linked. Nothing btw when in neutral.
1 Day Ago 08:35 PM
Heinous Did you ever figure out what was wrong? My Flexofold is making a sound similar to what you describe, but in both forward and reverse. It also smooths out to silence at certain rpm...
10-03-2012 11:46 PM
tdw
Re: FlexoFold Prop - Noise

Quote:
Originally Posted by FSMike View Post
Some types of dripless seals require "burping" when first launched to fill the bellows with water. Even if yours is one of those not sure why that would produce noise only in reverse.
This isn't the first time we've hauled her and I know I didn't need to 'burp' the gland last time but i'll check it out nonetheless.
10-03-2012 08:41 PM
FSMike
Re: FlexoFold Prop - Noise

Quote:
Originally Posted by tdw View Post
I do wonder about the stern gland though. --- Memory fails me but it is dripless and I don't recall seeing any form of grease nipple. ---
Some types of dripless seals require "burping" when first launched to fill the bellows with water. Even if yours is one of those not sure why that would produce noise only in reverse.
10-02-2012 08:36 PM
tdw
Re: FlexoFold Prop - Noise

Quote:
Originally Posted by Hartley18 View Post
TD, did they grease the prop internals before she went back in?? I'm guessing the answer is "no" and that it's been a while since that was done.

You can also get rumbling in reverse-only from the stern gland if it's not being properly lubricated. In forward, the prop thust pushes up against the end-plate, but in reverse the prop is trying to pull the shaft out of the gland ('tow the boat'), potentially causing metal-on-metal grinding noises from around the back of the prop.

What kind of stern gland has she got?


EDIT: The instructions on-line say the prop is water-lubricated, so ignore my initial question. They do seem to be rather fussy about thread lockling compounds though... I wonder if you have a screw loose? Unlikely..
I do wonder about the stern gland though. I was about to say Aqua Drive but duh that is the coupling not the gland. Memory fails me but it is dripless and I don't recall seeing any form of grease nipple. Hmm ... will check it out when next on board. I did btw give the gland a good looking at before we left the boat on Monday evening and there was not a hint of water coming in. Nonetheless the noise could well be what you describe.
10-02-2012 08:05 PM
Classic30
Re: FlexoFold Prop - Noise

TD, did they grease the prop internals before she went back in?? I'm guessing the answer is "no" and that it's been a while since that was done.

You can also get rumbling in reverse-only from the stern gland if it's not being properly lubricated. In forward, the prop thust pushes up against the end-plate, but in reverse the prop is trying to pull the shaft out of the gland ('tow the boat'), potentially causing metal-on-metal grinding noises from around the back of the prop.

What kind of stern gland has she got?


EDIT: The instructions on-line say the prop is water-lubricated, so ignore my initial question. They do seem to be rather fussy about thread lockling compounds though... I wonder if you have a screw loose? Unlikely..
10-02-2012 07:01 PM
tdw
Re: FlexoFold Prop - Noise

Chef ... only occurs under power. We have had this girl for about 18 months now and the problem has only popped up after this haulout. She's fin and skeg btw. See below.



Mark .... nothing mechanical was touched. Haulout was for bottom clean, antifoul and anodes. I checked all anodes before she went back in and they were all good and tight.

Now ... further information .... six months or so back we managed to get our signals mixed when dropping mooring and ran over the dinghy painter which was tied to the mooring buoy. Buoy and dinghy met up at the prop shaft. Luckily I realised what was about to happen and had her in neutral by the time the line reached the shaft but there was still some turn in the prop when the line arrived. Problem was resolved by rotating the shaft from inside the boat in the reverse direction until line cleared. Dinghy was somewhat the worst for wear as was the buoy but that was six months back and there has been no problem with shaft or prop in that time. We are out and about pretty much every weekend other than for family occasions. This includes right through (our admittedly very mild, albeit not very windy) winter when we do a lot of motoring.
10-02-2012 02:12 PM
MarkSF
Re: FlexoFold Prop - Noise

Did they touch the transmission fluid? If so, did they put new fluid in, or just drain the old stuff out?
10-02-2012 01:59 PM
chef2sail
Re: FlexoFold Prop - Noise

Rumbling when tranny is set under reverse when sailing or under power. You Probably only set the tranny is forward when sailing, but see if it makes the noise when set in reverse. Is the prop close to any of the aperatures ( not suyre what you confiuration is (( spade rudder, protected skeg rdder etc.)
This thread has more than 10 replies. Click here to review the whole thread.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 10:38 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.