SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > FlexoFold Prop - Noise
 Not a Member? 


Thread: FlexoFold Prop - Noise Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
01-28-2015 05:18 PM
tdw
Re: FlexoFold Prop - Noise

Don,

Probably all good advice and to make certain that is probably what I'll do when she does come out. That will not be until the end of summer and we can screw the yard down on price. It really is amazing how much cheaper yard work becomes when it's no longer summer. I guess paint must be easier to apply in cooler weather.

We already have flexible coupling btw.
01-28-2015 04:50 PM
Don0190
Re: FlexoFold Prop - Noise

I would take the whole prop off and clean it check the install and be sure it isn't loose. My boat came out the water last fall with lots of hard growth on the prop and it still wasn't making any vibration. I wouldn't just chalk it up to a prop growth issue. I could easily believe a bent shaft, bad cutless bearing, alignment, or engine mount only showing up in reverse and only with some balance problem caused by some growth. But that doesn't mean the growth is the problem.

Not trying to be a doomsayer. Hell maybe all you need is a flex coupling because sometimes you never can find the cause of a harmonic problem.
01-28-2015 04:39 PM
tdw
Re: FlexoFold Prop - Noise

Don,
In my case no the prop has not been removed in the course of our ownership. The noise simply began after she had been out of the water for anti foul. The noise became apparent immediately on selecting reverse, no time at all. When she was next out I inspected and cleaned off some small barnacles on the folding mechanism and when she went back in the noise was no longer there. After approx 18 months in the water and without her normal six monthly visit by the divers it has returned along with the new noise.

It will be interesting to see if noise A disappears after she is next antifouled though I reckon we will find that Noise B is a problem with the Stave (aka Cutless) bearing even though that might be wishfull thinking on my part.
01-28-2015 04:05 PM
Don0190
Re: FlexoFold Prop - Noise

You know, I don't think I've ever run my boat (with a Flexofold) in reverse long enough in a steady rpm to even know if it causes any vibration. And if it did vibrate the only thought about the prop that would cross my mind is whether the prop was loose. If you have ever taken the hub off you did do the "install without the key and mark the shaft" part of the installation didn't you?
01-28-2015 01:31 PM
Heinous
Re: FlexoFold Prop - Noise

From flexofold:
"From what you inform about the propeller, I think there is no reason to believe that the vibrations are coursed by the propeller.
Resonances and vibrations tend to travel through the hull/construction, so it can be difficult of identify the actual source.
If I understand you correctly, the vibrations has started / increased over time(?)
My best guess would be a worn bearing.
Has been any service or maintenance to the engine? Could there been any parts that has been dis-assembled and not correctly mounted?
Has the propeller been off the shaft and re-mounted? If so, a wrong mounting (hub riding on the shaft key) could course vibrations due to the excentric position."
01-28-2015 05:15 AM
sony2000
Re: FlexoFold Prop - Noise

The source of a failing alignment can be failing engine mounts. They take a lot of pounding. I would even say, start by changing them, and see if the shaft returns to center.
01-27-2015 09:18 PM
Heinous
Quote:
Originally Posted by svHyLyte View Post
Heinous--

We have the same yacht, 1986 First 42, as do several of our friends, one of who was our marina mate until he and his wife left on their cruise the the Caribbean a few years ago (Ocean Angel now in Trini). On none of these boats does the shaft "touch" the side of the packing gland tube. Our shaft runs dead center. You need check the side-to-side and top-to-bottom engine alignment. Note too that the unsupported length between the shaft strut and the transmission will allow some minor whip in the shaft which could cause a "rumble" if the shaft is in contact with the tube. If you, like us, use a "Olive" zinc on the shaft between the strut and the hull, it should be no more than a few inches from the strut. A depleted Olive can also cause a problem as they typically don't deteriorate uniformly and can unbalanced the shaft. You might also look at my earlier post regarding the blade pins, above, which is evidently not uncommon in older, aging, FlexoFold and (nearly identical) Gori props. Once that problem was fixed on our boat, she ran very smoothly and quietly.

FWIW...
I think you might be on the right track. I swam under again today and took a bunch of photos this time. The olive zinc is a little degraded, and while it's a little uneven I doubt it's enough to cause this noise. I'm going to get my mechanics to try to fix the alignment. I've just noticed that the shaft seal is also leaking now, so the haul out may be sooner rather than later.
01-27-2015 03:41 PM
tdw
Re: FlexoFold Prop - Noise

Quote:
Originally Posted by sony2000 View Post
No one has talked about the transmission. They tend to make noise with age, low on oil, the wrong oil, and or, old oil. Any noise there, and the shaft will transmit the noise, as well as it does the power.
True enough though from sticking my head into the engine bay and having a good listen I'm pretty much convinced neither of my noises are coming from inside the boat. (I know that is not conclusive evidence.)
01-27-2015 03:39 PM
Jaramaz
Re: FlexoFold Prop - Noise

Quote:
Originally Posted by tommays View Post


Keep in mind on most displacement hulls you have 50% slip due to sailboat prop design were on a displacement powerboat you would be swinging a HUGE prop with more reduction to get the slip number better

50% slip? Slip use to be some low %, as 5-10%, in some few cases 15%.

50% prop slip points at an incorrect design. That would mean 50% of prop rotation is useless for some reason.

Or are you using some strange definition of prop slip?

/J
01-27-2015 02:14 PM
sony2000
Re: FlexoFold Prop - Noise

No one has talked about the transmission. They tend to make noise with age, low on oil, the wrong oil, and or, old oil. Any noise there, and the shaft will transmit the noise, as well as it does the power.
This thread has more than 10 replies. Click here to review the whole thread.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 12:33 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.