SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Volvo Problems
 Not a Member? 


Thread: Volvo Problems Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
10-23-2012 03:37 PM
shogan50
Re: Volvo Problems

I would just add that some steam, is normal, at least here in the cool northwest.
10-22-2012 02:31 PM
myanic
Re: Volvo Problems

Thanks Gene for the instructions. That's where I've been wanting to go next. I'd like to wait until spring but I need to winterize so I'll have to attack it soon.
10-22-2012 02:07 PM
Gene T
Re: Volvo Problems

Search, this is my post from several years ago.

MD7a - know it well. You can use a non contact thermometer for troubleshooting. It works great for showing the hot spots. I had cooling problems with mine and got a good understanding of the cooling system, problems and solutions. The water passages are most likely rusted shut, but while time consuming it is not difficult to fix. If you can get a hold of a manual, it will help but I will try to describe what to do. This was 10 years ago so it is the best I can remember.

The MD7a was not designed for salt water cooling. The internal passages are i parallel and are quite small so it doesn't take much for them to plug. The good news is you can clean them out with a stiff piece of wire. Your bilge pump is going to get a workout. I would start by removing the exhaust manifold. You can then clean the manifold. You will find lots of rust in it but you can scrape it out if you poke around with the wire and flush it out with water. There are some small passages that were so plugged on mine that I needed to drill them out. You can also poke around in the head and loosen as much rust as possible too. Remove the engine drain valve on the block below the injector pump. Poke around in there to loosen rust. Run a hose into the water passages in the head to flush the rust out. (plug the exhaust ports so you don't get water in there) Replace the exhaust manifold and gasket. Leave the thermostat housing off.(I think) You can hook a hose to the copper water inlet that goes to the bottom of the thermostat housing to flush the engine.

Now this is really the key part. Pull the soft plug (freeze plug) on the front and rear of the head. This gives you good access to the head water passages and allows you to clean the most important ones which are directly below the plug openings and are undoubtedly plugged. There are 2 water passages that feed water from the head into the block. If you poke around while running water you should get a lot of rust flushing out once you get them open enough to flow.

The plugs can be replaced with the rubber double washer through bolt type sold in auto parts stores. You could try to replace them with the Volvo ones but it is not needed.

If you have a manual this will make more sense as you can see the holes in the head and block in the pictures.

The basic problem with this engine is if the water inlet is not shut off when the engine is not used for some time the water level will drop to sea level back through the cooling pump. This leaves a water air combination in the engine which allows rust to form.

After you clean the engine and get it working properly you can start shutting the water off when leaving the boat for a few days. Hang the engine key on the handle so you don't forget to turn it on.

I know this might sound daunting but if you have some mechanical abilities you will figure it out. Be aggressive as possible in the cleaning process as you won't be able to get at all of the passages anyway.

Good luck
Gene
10-22-2012 01:36 PM
myanic
Re: Volvo Problems

I think smoke because it never goes away even after running a long time. Even before the water pump issue it had white smoke and would die in heavy seas. I tried hooking up an external tank with clean fuel - same thing. Good idea to check exhaust elbow, will try next.

It does go through the reverse gear, but that is clean. I changed the copper lines going to and from pump, and when I put the copper line directly into a bucket of water it has no suction. How would I check if there is obstruction in engine? Would this involve taking it apart? Also, the thru hall is good - water coming out.

Thank you everybody.
10-22-2012 01:28 PM
Capt Len
Re: Volvo Problems

Assume it's raw water cooled and been running hot since you first noticed the steam. One cause could have been salt buildup at the mixing elbow or thruout the engine by now. Another cause could be a cracked cylinder ,head or head gasket .Before you rip it all out, make sure of good water supply in to pump no possibility of air lock and no stoppage from there to engine and out to exhaust. and exhaust is unimpeded .Good luck in the preliminary trouble shoot.
10-22-2012 01:13 PM
overbored
Re: Volvo Problems

white smoke can be an indication of a blown head gasket or a rusted out exhaust elbow. the fact that you are not getting good water flow can also cause white smoke because you do not have enough cooling water flow to keep the exhaust elbow cool and the exhaust heat is turning the water into steam in the elbow. sounds most like you have a plugged cooling line or plugged up inside the engine.
10-22-2012 01:06 PM
erps
Re: Volvo Problems

The first symtom, white smoke: was it really smoke or steam? White smoke is typically unburned diesel in the exhaust and steam is an indication of overheating.

Check to see that the pump is getting raw water through the thru hull. It could be a plugged thu hull, not uncommon with eel grass in my neighborhood. Also, does the raw water make a circuit through the reverse gear? That can be another source of an obstruction.
10-22-2012 12:47 PM
myanic
Volvo Problems

Hi all, I have a Volvo MD7A in my Sabre 28 that is giving some grief. For the last year it has been blowing white smoke out the exhaust which indicated to me water in the fuel. However, after running it with clean diesel on an external tank the problem persisted - not good.

Now I have a cooling problem so I can't even move the boat. I changed the pump, impellar, thermostat, cleaned out all the lines (found some old impellar pieces) but it still will not pump water. I checked to see how fast the impellar was spinning and it was not very fast (only my opinion could be wrong).

Looking for some guidance, maybe time for a new motor or rebuild?
Thanks all.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 06:04 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.