SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Diesel > Overheating/coolant issue
 Not a Member? 


Thread: Overheating/coolant issue Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
12-07-2012 11:29 AM
Rockter
Re: Overheating/coolant issue

Alistair :

It sounds very much like your heat exchanger has breached and you have overheated. I liked the idea of the washing-up liquid and check for bubbles trick. Take off your heat exchanger and have a wee look. It should be apparent where the breach is.

When your motor stopped from overheating, you will almost certainly have picked the pistons up and scored the bores a bit. The bottom end of the motor should be OK though as it was not an out-and-out lubrication failure.... that is much more damaging scenario. I have been there with that one... twice.... and survived it without too much damage.

Keep an eye on your oil consumption for a while.

If you are starting OK, and the revs are stable, then I would just live with it. Just keep topping it up and carry plenty of spare oil.

An oil and filter change after you have fixed it all would be an idea, too.

The BMC 1.5 is a sound and orthodox motor.

It has been running in London taxis for decades.
.
12-06-2012 07:04 PM
MarkofSeaLife
Re: Overheating/coolant issue

It may be a simple fix for a mechanic. It could be the little gasket thingy between the raw water and fresh water at the black of the heat exchanger.

A mechanic will pull it out and unbolt the front and back and push out the fresh water tube pack... Checking the little verticals gasket at the back, cleaning all and putting it back on. If its a big problem it's a recon job or a new one which is not cheap.

It's a full hour for a good mechanic to pull it off. A tad quicker to reinstall. But estimate 2 hours off and on.
12-06-2012 06:53 PM
chucklesR
Re: Overheating/coolant issue

No problem --
If you want a simple check - put a gallon of water with a squirt or three of dishsoap in the exchanger, then start the engine and check your exhaust flow for bubbles.

Works every time.

That's also a good way to check if a raw water impeller is working for folks where the exhaust is under water and they can't see the flow - put a squirt of soap in the impeller chamber
Helps to slide it in too.
12-06-2012 06:29 PM
alistairc
Re: Overheating/coolant issue

thankyou chucklesr really appreciate will sleep tonight imagining all sorts before you both replied cheers
12-06-2012 06:19 PM
chucklesR
Re: Overheating/coolant issue

Sounds to me like your heat exchanger is toasted - leaking into the raw water side.
It works by holding the water/anti freeze mix in a tank, and the raw water is pumped through it via a bunch of little tubes. If one or more of those tubes is corroded through it's shot.

To replace it isn't that hard, but if you truly have no experience it might be better to pony up the bucks and have a mechanic do it, and while he's there also check the rest of the engine.
12-06-2012 06:18 PM
alistairc
Re: Overheating/coolant issue

thank you very much for replying i will have it serviced as soon as i can get an engineer cheers
12-06-2012 06:14 PM
aa3jy
Re: Overheating/coolant issue

Quote:
Originally Posted by alistairc View Post
cant thank you enough for replying, boat was laid up for couple of years before i bought her and been a year fitting her out is it a big job to overhaul or brtter getting a recon one do you think i could have done other damage my engineering knowledge is nil
Hard to tell from your earlier description..but if it started up after waiting the period that you had mentioned..should be good to go. But I'd definitely have your engine serviced properly.
12-06-2012 06:06 PM
alistairc
Re: Overheating/coolant issue

cant thank you enough for replying, boat was laid up for couple of years before i bought her and been a year fitting her out is it a big job to overhaul or brtter getting a recon one do you think i could have done other damage my engineering knowledge is nil
12-06-2012 05:47 PM
aa3jy
Re: alistair clark

When was the last time your heat exchanger saw service?Might be overly due..
12-06-2012 05:44 PM
alistairc
Overheating/coolant issue

can anyone help me my bmc1.5 overheated while idling in dock it stopped on its own accord, i left it a day to cool down properly it started straight away no problem but it doesnt keep its fresh water it is not going into the sump i think its going out the exhaust in the stern, but i put in fresh water into the heat exchanger today filled it up without starting the engine and it dissapeared in minutes any help would be gratefully recieved

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 01:25 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.