SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Diesel > Coolant circulation issue - is the water pump working?
 Not a Member? 


Thread: Coolant circulation issue - is the water pump working? Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
02-14-2013 01:42 PM
casey1999
Re: Coolant circulation issue - is the water pump working?

If your engine does not regularly overheat, I would think your coolant circulation pumps must be working.

Here is a wild guess at what might have happened. The two coolant types you used where not compatible and did not mix. They also had different densities. So after sitting for a while, they heavy fluid went to the bottom and lighter on top. When you opened the coolant passages, you see different colors in different areas.

If you still have the two fluids, mix them in a clear jar and see if the separate and settle top and bottom.
02-13-2013 05:17 PM
Brent Swain
Re: Coolant circulation issue - is the water pump working?

Mine was running cold and refusing to warm up. I changed the thermostat and it warms up fine now.Thermostat cost me $9.
Changes in coolant colour can mean its overdue for changing and is no longer anti corrosive. A bit of water soluable machine oil in the coolant can drastically reduce corrosion.
02-13-2013 03:59 PM
chef2sail
Re: Coolant circulation issue - is the water pump working?

I would suggest that you use a special marine antifreeze as opposed to regular shell antifreze of thats what you are using, which is not poisonous to the environement, animals and humans, especially since you already said you have a leak, which goes to your bildge and then gets pumped out. Although it is major diluted it isnt good to have the ethalyene glycol which is toxic put into the water. Also some of the antifreezes have rust inhibitors different from car antifreeze.

Polar Preferred Marine Anti Freeze / Coolant

SIERRA® Antifreeze/Coolant
02-13-2013 02:50 PM
chucklesR
Re: Coolant circulation issue - is the water pump working?

A temp gauge requires a sensor - what you have now is a 'switch'
You ARE in luck because Beta Marine does offer one.
Beta Marine | Marine Diesel Propulsion Engines and Generating Sets
The sensor and a guage will likely set you back about a 150 bucks - and they are not hard at all to put in.

Coolant flush should only be needed about every five years. When I was in the Navy they did a study and found that the most common cause of failure on a lot of gear was the preventative maintenance (i.e. if it works, leave it alone).

I'd install a gauge (I am in the process of doing that on my new to me boat), fix the leak, fill the system and leave it be unless it overheats.

Also if you don't have one, get a book on diesel maintenance and troubleshooting (Calder's is best I think); or take a couple evenings and sign up for a class at your local community college, some have excellent programs.

Folks don't need to know much about cars these days, they can pull over and call a tow truck - hard to do that on a lee shore at 4am when the rode breaks.
02-13-2013 02:32 PM
jaybeegee
Re: Coolant circulation issue - is the water pump working?

thanks for your feedback which is appreciated!

first of all the background and to answer some of the questions ... I empty the coolant once a year typically around April which is the time I also do an annual service. I check the coolant before every outing and most times would need to top up 1/2 glass so around 5 cl to overflow it as I have small leak around the o-ring of the heat exchanger!

So last year I removed the coolant (dark green dye) via the pipe marked in the pic above and added Shell 50/50 blue coolant - this year I did the same only to find lots of green colour coolant which subsequently triggered the post!

The engine has only over heated once - it was after a semi longish journey (4 hours at around 2500-3000 revs) and I found it was low on coolant. I removed the heat exchanger because of the leak and also to make sure it is in good shape since I was aware of the blockage on the drain plus it had never been serviced in 7 years (500hours)

After reading the posts above I have now learnt that the engine must be hot for the thermostat to kick in before the coolant is circulated *blush* I didnt know that! So it could very well be why the green coolant has not really mixed with the blue one but does not really hold as last season I did many long trips plus the overheating experience!

So as a next step I am going to drain via this syphon pump that I have ordered which has acquarium type pipe which should help me get out most of the coolant and sort out the leak!

I am seriosuly considering installing a temp guage since all I have is an alarm. Would appreciate any tips on this now?!

thanks again.
02-12-2013 04:40 PM
dabnis
Re: Coolant circulation issue - is the water pump working?

Quote:
Originally Posted by lancelot9898 View Post
Is your engine overheating under load? If not...then it's working.
If that is the case maybe some of your impeller blades are missing or severely worn?

Paul T
02-11-2013 10:55 AM
lancelot9898
Re: Coolant circulation issue - is the water pump working?

Is your engine overheating under load? If not...then it's working.
02-11-2013 09:43 AM
chucklesR
Re: Coolant circulation issue - is the water pump working?

Remind us again why precisely you are draining your coolant on a frequent and regular basis?
Checking a water pump is simple, with the engine at operating temperature loosen a hose on the output side and look for squirting fluid. Bring a sponge to the test
02-11-2013 02:59 AM
H2814D
Re: Coolant circulation issue - is the water pump working?

Are you absolutely sure you are warming the engine up to a point the thermostat is opening and allowing coolant to flow through the engine?
02-11-2013 02:28 AM
jaybeegee
Re: Coolant circulation issue - is the water pump working?

thanks for that - I did try running the engine without the cap for several minutes and unfortunately it is not an air bubble related problem!
This thread has more than 10 replies. Click here to review the whole thread.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 04:39 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.