SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Diesel > Yanmar 4GM Shift question
 Not a Member? 

Diesel This is a forum dedicated to diesel engines and their applicable accessories.


Thread: Yanmar 4GM Shift question Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
02-19-2013 10:08 PM
last mango
Re: Yanmar 4GM Shift question

Thanks for the advice. I'll do some asking around on the fuel polishing. Getting the tank out would be an ordeal. My last boat I was ablke to get it out and then cut some ports on top to be able to clean it. This one looks like it was set and everything built around it with little thought to it ever coming out. Have not had a chance to stare at the shifter but will start plundering around the abyss checking that area out soon.
02-19-2013 06:48 PM
casey1999
Re: Yanmar 4GM Shift question

I would remove all the fuel from the tank and clean the tank, change all filters, and then add all new fuel with a biocide and a fuel injector cleaner and lubricator. Not sure of your tank access, but really need to see what is in your tank after pumping all the existing fuel out. To make this easier, try contacting a local fuel polishing company (one recommneded by a good boat yard or other boaters). They may be able to filter and reuse your fuel, or dispose of it legally if it is no good. Most of the fuel biocides and injector additives seem to work although some boaters swear by them and others say they are a waste of money. If used per directed they should at least cause no harm.

I think you shifting problem could be fixed with proper adjustment of the shiter, shifter cable (might need lubrication), and cable connection at the transmission. Also check if engine vibration is in some way causing the transmission shift linkage to "shift" the transmission- maybe a loose transmission/engine mount.
02-18-2013 08:06 PM
last mango
Yanmar 4GM Shift question

On my Endeavour 38 the engine when idling at high rpm has a tendancy to jump in forward. When engaging the shifter its a short throw. Reverse is a good solid move. Trying to figure out where to look. Just bought this boat recently and hoping it's out of adjustment. Also the engine blew white smoke a lot on cranking but leveled out after running a bit. Surveyor and several others said it was most likely clogged injectors.....been sitting awhile. Said to try fuel cleaner first but trying to decide which one to use with so many on the market. Thoughts were to put some cleaner in first then try and pump out the fuel before putting in new injectors. Engine runs smooth and cranks easy enough. Any advice or thoughts appreciated
Thanks

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 02:00 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.