SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Outboard (http://www.sailnet.com/forums/outboard/)
-   -   9.8HP Tohatsu 2-stroke odd behaviour (http://www.sailnet.com/forums/outboard/144642-9-8hp-tohatsu-2-stroke-odd-behaviour.html)

Zanshin 06-04-2014 12:18 PM

9.8HP Tohatsu 2-stroke odd behaviour
 
For the past 3 weeks or so my Tohatsu 9.8 2-Stroke outboard has been acting up and I'm not sure what could be causing it.

When cold (more than 1 hour after the last run), I pull out the choke and it starts on the first pull and I immediately push back the choke. The engine idles nicely, and I give it a little bit of gas and put it into gear. I then slowly throttle up and the revs increase and then after 1-2 seconds the engine sputters and dies. I repeat the start process and on the 2nd or sometimes 3rd iteration the engine runs as before and I zip around with no problems.

Starting (without choke) when the engine is still warm is no problem, either.

I know I should take apart and clean the carburetor in any case, but I'm at a loss to figure out what is happening here. I can't tell if the engine is dying because of fuel starvation, too much air, or if the spark is missing.

CalebD 06-04-2014 12:24 PM

Re: 9.8HP Tohatsu 2-stroke odd behaviour
 
My experience with 2 strokes is limited but if the fuel mixture is too rich or too lean I believe you will have issues like you are having (Obama!).
If it continues to give you problems you can always use it as an anchor in place of your Rocna, or just take it out & shoot it!

Zanshin 06-04-2014 12:41 PM

Re: 9.8HP Tohatsu 2-stroke odd behaviour
 
CalebD - you are too cruel in your response, too cruel indeed!

[in chat I mentioned I'd posted this question here, and then wondered how long it would take to have the thread contain one of a list of words. CalebD has used them all, within minutes of my posting..
Wait, he missed "catamaran"/"monohull"]

CalebD 06-04-2014 01:19 PM

Re: 9.8HP Tohatsu 2-stroke odd behaviour
 
Since I know this is your engine for your dinghy I shouldn't have to ask if it is a mono or multi hull, should I?

Zanshin 06-04-2014 03:01 PM

Re: 9.8HP Tohatsu 2-stroke odd behaviour
 
I could have had a multihull dinghy :)

But CalebD already mentioned something in the first which might be the cause, a bad oil/fuel mix ratio. That might fit, since it has been a long time since I filled up the outboard fuel tank and remember that when I did so I was in a hurry and didn't actually measure the oil but poured in what I thought was about the right amount. In retrospect, I might have put in quite a bit too much oil. The tank is getting empty so I'll know soon if a new tank fill does the trick.

dabnis 06-13-2014 04:51 PM

Re: 9.8HP Tohatsu 2-stroke odd behaviour
 
Unless you have a rather severe air leak, it sounds like a restriction in your high speed jetting or, maybe some restriction in the float bowl valve. Other possibilities, dirty fuel filter(s), faulty fuel pump, tank not venting properly, kink in a fuel line, & so on.

Before taking the carb off, try dropping the float bowl, turn on the fuel & "tickle" the float
up & down, possibly flushing out any debris in the valve. Did this on my generator a while back & it saved me from having to remove the carb.

It has been my experience with electronic ignitions, barring loose/dirty connections, that they either work or die, not much in between.

Paul T

Zanshin 06-13-2014 07:09 PM

Re: 9.8HP Tohatsu 2-stroke odd behaviour
 
I still haven't changed the fuel (I haven't been using the dinghy very much recently), but if it were any of the jets, why does it only happen when I start a cold engine, once it warms up I see no issues at all - good idle, full power, clean and even burn.

But I think I'm getting very close to having to refill the tank with a correcltly measured mixture of oil and fuel, and can then see if the issue resolves itself.

dabnis 06-13-2014 08:59 PM

Re: 9.8HP Tohatsu 2-stroke odd behaviour
 
Quote:

Originally Posted by Zanshin (Post 1928314)
I still haven't changed the fuel (I haven't been using the dinghy very much recently), but if it were any of the jets, why does it only happen when I start a cold engine, once it warms up I see no issues at all - good idle, full power, clean and even burn.

But I think I'm getting very close to having to refill the tank with a correcltly measured mixture of oil and fuel, and can then see if the issue resolves itself.

Missed the "cold" part, however I think that a cold engine will not tolerate a lean condition as well as a warm one. Maybe the carb to manifold joint is a bit loose and as the engine warms up the heated metals expand enough to tighten the seal? That is probably a stretch, however. My guess is that there is a lean condition in the high speed system, possibly caused by a small blockage.

You might try running a 50% mix of gas & carb cleaner through it, let it set for a day or two & then give it a good long, hard run with regular mix, fresh fuel.
2 strokes always love new plugs, try the easy things first. Don't ask me how I know that. :D

Paul T

jrd22 06-13-2014 09:53 PM

Re: 9.8HP Tohatsu 2-stroke odd behaviour
 
I've had a couple of 9.8 Tohatsu/Nissan 2 strokes and they've generally been the most reliable outboards ever. They can have a problem with old ethanol fuel like a lot of outboards but what you are describing sounds more like a bit of water in the fuel. Try draining the float bowl and fresh fuel. If that doesn't solve the problem take the carb off and disassemble (extremely easy). Soak the parts in carb cleaner and blow out everything with compressed air. That and a new plug has always solved every problem I've ever had with them.

newhaul 06-14-2014 06:45 AM

Re: 9.8HP Tohatsu 2-stroke odd behaviour
 
The simple fix it sounds like to me is do what the manufacturer says to do let the engine warm up for a couple min then run at about half throttle under load for about 5 minutes until the engine is fully warmed up. However fresh fuel and new plugs will never hurt an engine either


All times are GMT -4. The time now is 02:33 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
(c) Marine.com LLC 2000-2012

 
For the best viewing experience please update your browser to Google Chrome