SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   P30 (http://www.sailnet.com/forums/p30/)
-   -   1976 P30 Mast Electrical Problems (http://www.sailnet.com/forums/p30/54677-1976-p30-mast-electrical-problems.html)

Uberbigun 05-26-2009 01:36 PM

1976 P30 Mast Electrical Problems
 
I have a 1976 P30 with a non-functioning mast head light. After five trips up the mast, I have determiened that

a) The mast head light works fine. - I tested it with my VHF wires inside the cabin
b) With the mast head light removed, I get 14+ volts from the black and white wires.
c) Holding the negative lead from my multimeter to the shroud, I also get 14+V
d) Whenever I put a load at the top of the mast, (i.e. light bulb) the voltage drops to zero.

I suspect the problem is in the mast step somewhere, but can't figure out where the wires enter the mast from. I suspect they go from the port side, up through the headliner, and then under the compression post. I also suspect that the wiring problem is at the base of the mast. Does anyone have any troubleshooting suggestions? This weekend I am planning on using a wiring toner to trace the line and rule out any issue inside the boat.

Frustrated in Deale, MD -

Scott

jrmaxwell 05-28-2009 02:11 PM

The wires to the masthead in my '77 run up the starboard side of the cabin, above the settee. There's a removable panel at the forward starboard corner of the cabin where some connections are made. From there, the wires run to the mast step through one of trough in the hull liner that helps hold the main bulkhead in place. There's a connector inside the mast step on deck.


All times are GMT -4. The time now is 02:24 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012