Starter Relay - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Boat Builders Row > Pacific Seacraft
 Not a Member? 


Reply
 
LinkBack Thread Tools
  #1  
Old 07-11-2012
Member
 
Join Date: Feb 2002
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 13
samchristo is on a distinguished road
Starter Relay

We occasionally experienced trouble starting our engine once in a while. Usually it was when it was hot, like at a fuel dock, or a quarantine dock - places you don't want to get stuck. Motors and switches were replaced and the problem persisted.
At a Mack Boring seminar I asked the instructor if this issue was a starter issue with Yanmars. He did confirm the problem and said Yanmar now installs starter relays to activate the solenoid. Interestingly, several others in the audience shared the same problem.
I've now installed a Yanmar relay, part number 129100-77910, and will report back if our issue is truly resolved.

Sam - PSC34 - s/v Grace
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 07-11-2012
RobGallagher's Avatar
HANUMAN
 
Join Date: Aug 2001
Location: Noank, Connecticut, USA
Posts: 1,330
Thanks: 7
Thanked 15 Times in 14 Posts
Rep Power: 14
RobGallagher is on a distinguished road
Starter Relay

Having a similar problem. Can take a few pushes of the button. Replaced switch and button.
__________________
HANUMAN
'88 C&C 30 MKII
NOANK, CT
Reply With Quote Quick reply to this message Share with Facebook
  #3  
Old 07-11-2012
Member
 
Join Date: Mar 2000
Posts: 96
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 15
wmjr is on a distinguished road
Re: Starter Relay

I have had a similar problem with my 31 for 7 0r 8 years. About once every three or four outings it takes a second push to get anything from the starter button. Just dead, no reaction at all. Sometimes it takes a third press on the button and I think once a fourth.

I have read several theories on the problem but since it has never caused a problem I have stayed lazy. I sure hope your solution works well. That will get me moving.

John Van Dinther
Watermark
PSC 31 #28
Reply With Quote Quick reply to this message Share with Facebook
  #4  
Old 07-12-2012
teejayevans's Avatar
Senior Member
 
Join Date: Jul 2005
Location: Here
Posts: 166
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 10
teejayevans is on a distinguished road
Re: Starter Relay

Quote:
Originally Posted by wmjr View Post
I have had a similar problem with my 31 for 7 0r 8 years. About once every three or four outings it takes a second push to get anything from the starter button. Just dead, no reaction at all. Sometimes it takes a third press on the button and I think once a fourth.

I have read several theories on the problem but since it has never caused a problem I have stayed lazy. I sure hope your solution works well. That will get me moving.

John Van Dinther
Watermark
PSC 31 #28
Ditto, and I have the second relay that's wired to the starter relay, although it's taken 2, I never remember 4. I figured is was a stuck relay not fully engaging. I since I have 2 relays, it could be either one.
Tom
__________________
PS31#111 Cielo Azul
Reply With Quote Quick reply to this message Share with Facebook
  #5  
Old 07-12-2012
Senior Member
 
Join Date: Jun 2004
Location: western LI sound, L.I., N.Y.
Posts: 494
Thanks: 1
Thanked 13 Times in 13 Posts
Rep Power: 11
HUGOSALT is on a distinguished road
Re: Starter Relay

Had same problem on my Yanmar 3GM about 6-7 years ago.
Seems that voltage is lost on wiring harness. (to many connections)
Installed small, most basic auto relay.(inexpensive) Did the trick, have not had problem since.
Have told many Yanmar owners...also hear problem with some other
brands.
There is extensive info on some old sailnet threads.
Best,
Hugo
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking for a 12V DC under voltage relay stuartbell Gear & Maintenance 6 06-25-2008 02:45 PM
Selector switch or Automatic Relay PBzeer Gear & Maintenance 17 09-04-2007 09:25 AM
GALICIA.. MAYDAY RELAY.. Albatros CMF Boat Review and Purchase Forum 18 01-10-2003 08:45 PM
GALICIA.. MAYDAY RELAY.. Albatros CMF Gear & Maintenance 0 11-30-2002 03:56 AM
GALICIA.. MAYDAY RELAY.. Albatros CMF General Discussion (sailing related) 0 11-30-2002 03:53 AM


All times are GMT -4. The time now is 01:21 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.