SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   S2 (http://www.sailnet.com/forums/s2/)
-   -   2qm15 motor mounts and transmission alignment (http://www.sailnet.com/forums/s2/69925-2qm15-motor-mounts-transmission-alignment.html)

kegendron 11-15-2010 06:55 PM

2qm15 motor mounts and transmission alignment
 
I have a 2qm15 and I would like to know how to align the transmission with the output shaft. I had to replace a motor mount and a rear main seal. When I removed the transmission I noticed that the shaft dropped a few inches. When I reinstalled the transmission I had to lift the shaft in order to align the bolt holes. The shaft has a dripless coupler. There is also a rubber coupler on the shaft.

How should I proceed?

Thank you.

Kevin

Frogwatch 02-07-2011 08:55 AM

Transmission output shaft has a flange as does your prop shaft (the rubber coupler may be between them to absorb shock).
Put engine in neutral so you can easily rotate the shaft. Bring these two flanges as close as you can get to each other. Loosely put in the three bolts holding them together.
Get a feeler guage. Rotate the shaft and use the feeler guage to measure the gap between the flanges to insure it is constant all the way around. Adjust the engine mounts to adjust the gap. For example, if the gap is too large at the top, the front mounts need to come up.

scuppers 03-08-2011 07:24 PM

FWIW, at Strictly Sail Chicago, the guy at the Yanmar booth told me that he only aligns shafts and trannys with the boat in the water. Something to do with hull deformation on the hard, whereas in the water, the hull takes on the proper shape.

But, like I said, "for what it's worth..."


All times are GMT -4. The time now is 12:54 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012