Hengstler 731 type 1 won't reset - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Welcome to Sailnet > SailNet FAQ
 Not a Member? 

SailNet FAQ This forum is specifically on the Sailnet Website and how to do certain things on the website. Please note - any other threads will be deleted.


Reply
 
LinkBack Thread Tools
  #1  
Old 05-12-2010
Junior Member
 
Join Date: May 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
eyal238 is on a distinguished road
Hengstler 731 type 1 won't reset

Hi everybody,

After replacing the battery in the electronic water usage counter, it has stopped counting and won't reset.

The instrument is a Hengstler "tico 731 type 1", model 0 731 101 which is
internally powered by a large soldered-in 3V lithium cell.

Does anyone has an idea how can I reset it again?

Eyal
Reply With Quote Share with Facebook
  #2  
Old 06-05-2012
Senior Member
 
Join Date: Feb 2010
Posts: 174
Thanks: 1
Thanked 7 Times in 7 Posts
Rep Power: 5
redline is on a distinguished road
Re: Hengstler 731 type 1 won't reset

Kind of late to reply, but I had the same situation, wrote the manufacturer who replied "It is not intended to replace the battery, it is intended to replace the instrument". I swapped mine out entirely for a different make/model.
__________________
Norman
s/y "Redline"
1998 Jeanneau SO45.2
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Discharge Zones engcon General Discussion (sailing related) 1 01-11-2007 11:52 PM
"I" type and "V" type ndsailor Gear & Maintenance 0 11-17-2003 09:02 AM


All times are GMT -4. The time now is 05:05 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.