SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   SailNet FAQ (http://www.sailnet.com/forums/sailnet-faq/)
-   -   Slow, slow, slow and menu not responding (http://www.sailnet.com/forums/sailnet-faq/86946-slow-slow-slow-menu-not-responding.html)

cupper3 05-02-2012 12:30 PM

Slow, slow, slow and menu not responding
 
1 Attachment(s)
It appears I am not the only one with the problem. Checking Alexa.com, it shows that Sailnet is slower then over 86% of sites.

That means either your host needs changing, or there is some serious issues with the scripts your running. It is a consistent, not one time problem so the questions one wonders why is it not addressed.

Sailnet is not the only one who uses the various ad servers, so although they may contribute to the issue, they are not the sole source of them.

I know I am not the only one, so why is the issue not addressed?

Attachment 10927

jackdale 05-02-2012 12:33 PM

Re: Slow, slow, slow and menu not responding
 
It is not just you, maybe it is just Albertans.

I could not get on this morning, lots of Oops messages.

Faster 05-02-2012 12:56 PM

Re: Slow, slow, slow and menu not responding
 
Things have been acting up this morning, not sure what the issue is.. looks like another ad host interference.

Will report to admin (again)... it's been pretty good lately but we do get these 'spells'.. thanks for being patient.

Squidd 05-02-2012 01:15 PM

Re: Slow, slow, slow and menu not responding
 
Error :504 Gateway time out....

Or I get "stuck" between pages...

svHyLyte 05-02-2012 02:11 PM

Re: Slow, slow, slow and menu not responding
 
It is taking roughly 3 minutes for a page to display on our system. We have no problems with any other site.

cb32863 05-03-2012 09:54 AM

Re: Slow, slow, slow and menu not responding
 
It appears to be the bibsonomy.info website as that is in my status bar as what is being contacted, waited on, loaded....... So the connection that SN has with them, their site, is slow apparently.

cupper3 05-03-2012 10:27 AM

Re: Slow, slow, slow and menu not responding
 
Quote:

Originally Posted by cb32863 (Post 866670)
It appears to be the bibsonomy.info website as that is in my status bar as what is being contacted, waited on, loaded....... So the connection that SN has with them, their site, is slow apparently.

I had the same issue with that site. I don't understand why the admins do not disable the scripts that cause the problems. There are a lot of ad servers out there; I can't imagine sailnet.com is dependent on just one for revenue. In fact, I would assume the more problem a server gives the site, the less likely there is for any revenue to flow from it.

As alexa.com has indicated, sailnet.com is one of the slowest sites on the internet, period. Lots of sites run Vbulletin, lots of sites run ad servers, and a lot of sites run fast.

A consistent problem requires a real fix. Well, sailnet?

Tempest 05-03-2012 10:30 AM

Re: Slow, slow, slow and menu not responding
 
Going on two days now, sailnet times out in Explorer. It will load on AOL but is very slow.

stang9150 05-03-2012 10:50 AM

Re: Slow, slow, slow and menu not responding
 
Both home computers running IE are having problems.Work cpu running firefox no issues at all.

cupper3 05-03-2012 03:28 PM

Here is how to fix your code to speed things up
 
Sailnet admins, here is your fix for the slow loading. It is a simple, simple code change.

Current code on line 5151 reads:

"<****** type="text/javascript" src="http://www.bibsonomy.info/icons/icons.php"></******>"

As you may be aware, that website is not running. It also has a history of being a problem with numerous other forums; if your not aware of that, you should be.

Alter it by following the instructions here.

I guess the next question is why the heck you have that many (total of 5229) lines of code on your opening page?


All times are GMT -4. The time now is 03:36 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012