SailNet Community - Search Results

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Search Forums
 Not a Member? 


Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: kwiggy
Forum: Electronics 01-08-2013
Replies: 43
Views: 14,974
Posted By kwiggy
Re: Autohelm ST4000 Plus problems

Thanks for that info szigi. That all makes sense.

I did actually end up getting in touch with a Raymarine tech guy here in Australia, but he knew very little about it & his advice was for me to...
Forum: Electronics 01-08-2013
Replies: 43
Views: 14,974
Posted By kwiggy
Re: Autohelm ST4000 Plus problems

Agreed, I think it must be a problem with the LCD, so I will take it apart and have a look
Forum: General Discussion (sailing related) 01-07-2013
Replies: 2
Views: 558
Posted By kwiggy
Re: Autohelm ST4000+ dim display problem

Thanks Silvio

It actually happens both day and night, so probably not a backlight issue. I will take the control head off & see if there is a loos connection between the LCD and the internal...
Forum: General Discussion (sailing related) 01-07-2013
Replies: 2
Views: 558
Posted By kwiggy
Autohelm ST4000+ dim display problem

Hi, I am new to this forum & I have searched through the various forums, but can't find this problem mentioned anywhere.

My ST4000+ display seems to have become very dim. If I look very carefully,...
Forum: Electronics 01-07-2013
Replies: 43
Views: 14,974
Posted By kwiggy
Re: Autohelm ST4000 Plus problems

Hi, I am new to this forum & can't figure out how to post a new question.

I have searched through the various forums, but can't find this problem mentioned anywhere.

My ST4000+ display seems to...
Showing results 1 to 5 of 5

 

All times are GMT -4. The time now is 04:03 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.