SailNet Community - Search Results
Advanced Search
Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: waypt1
Forum: Pacific Seacraft   06-23-2010
Replies: 7
Views: 2,325
Posted By waypt1
Is 0.85" the magic number?

In response to Ryan's question "Is 0.85" the magic number?"

On our boat the installed, fore and aft, center to center distance on the rubber motor mounts is 15.75". With that center to center...
Forum: Pacific Seacraft   06-21-2010
Replies: 7
Views: 2,325
Posted By waypt1
Pictures (maybe)

http://i843.photobucket.com/albums/zz359/waypt1/Motor%20Mounts/oldrearmounts.jpg

Old rear motor mounts. Note how they have been forced over.
...
Forum: Pacific Seacraft   06-19-2010
Replies: 7
Views: 2,325
Posted By waypt1
Photos

For some reason I can't attach pictures. When I try to upload a 14 kb photo I get a upload failed message. I will post photos if someone will tell me how.

Roland
Forum: Pacific Seacraft   06-15-2010
Replies: 7
Views: 2,325
Posted By waypt1
Problem with PS 37 engine mounts

The following pertains specifically to PS 37s with a Yanmar 4JH2E engine. I have no idea if the same condition exists with other engines or other PS models.

The short version The engine bed...
Forum: Pacific Seacraft   11-20-2007
Replies: 5
Views: 2,348
Posted By waypt1
Hours on diesel

We have 830 hours on the engine
Forum: Pacific Seacraft   11-19-2007
Replies: 5
Views: 2,348
Posted By waypt1
PS 37 Cutlass Bearing

I need to replace the cutlass bearing on our PS 37 #347. I would like to have the replacement bearing in hand when the boat is put on the hard. I know the shaft is 1 inch but need to know the outside...
Showing results 1 to 6 of 6

 
 
For the best viewing experience please update your browser to Google Chrome