SailNet Community - Search Results

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Search Forums
 Not a Member? 


Showing results 1 to 2 of 2
Search took 0.01 seconds.
Search: Posts Made By: mikemcesinclair
Forum: Electronics 04-19-2010
Replies: 4
Views: 868
Posted By mikemcesinclair
I have ST wind depth log multi and autohelm and...

I have ST wind depth log multi and autohelm and C80 chartplotter. All are working and the C80 feeds NMEA to my VHF. What I cannot get is NMEA out of my interface to my laptop and also a Furuno...
Forum: Electronics 04-17-2010
Replies: 4
Views: 868
Posted By mikemcesinclair
Raymarine interface

We were struck by lightening en route to Ecuador. This knocked out my ST60 wind and since then I have had no NMEA out put from the 85001 interface. I have tried a new interface with no success. The...
Showing results 1 to 2 of 2

 

All times are GMT -4. The time now is 10:18 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012