SailNet Community - Search Results

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Search Forums
 Not a Member? 


Showing results 1 to 2 of 2
Search took 0.01 seconds.
Search: Posts Made By: Captain Aubrey
Forum: Gear & Maintenance 06-25-2013
Replies: 8
Views: 547
Posted By Captain Aubrey
Re: 1GM10 cooling problem.... again!

Thank you bljones and overbored,
Yes, we sail on fresh water so raw water cooling.
I will fit a shaft seal next opportunity and dismantle pipes from pump onwards.
There is no wiggle in the pump...
Forum: Gear & Maintenance 06-25-2013
Replies: 8
Views: 547
Posted By Captain Aubrey
Smile 1GM10 cooling problem.... again!

Hi All,
I'm new to the site and new to diesel trouble shooting and maintenance also.
My 1GM10 is run on fresh water and has been perfectly behaved since 2008.
It gets few hours use each season......
Showing results 1 to 2 of 2

 

All times are GMT -4. The time now is 09:16 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012