SailNet Community - Search Results
Advanced Search
Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: jreyn1944
Forum: Electrical Systems   06-08-2016
Replies: 47
Views: 6,992
Posted By jreyn1944
Re: Alternative to Balmar

The Balmar 100 A and 150 A alternators are identical in the way the dissipate heat. As I wrote, and have determined by taking failed alternators apart, the case and cooling fans are identical; the...
Forum: Electrical Systems   06-05-2016
Replies: 47
Views: 6,992
Posted By jreyn1944
Re: Alternative to Balmar

A 30% reduction, i.e.setting them to 70% maximum output is not possible with a MC 614 regulator. On the MC614 regulator, the steps are 7% increments. The b-4 setting reduces the field by 28%; the b-5...
Forum: Electrical Systems   06-05-2016
Replies: 47
Views: 6,992
Posted By jreyn1944
Re: Alternative to Balmar

The DEKA GC 15 is an open flooded cell battery, not AGM technology. The 24SI alternators do not have thermal protection built into their internal regulation system. The Bosch equivalent unit does...
Forum: Electrical Systems   06-05-2016
Replies: 47
Views: 6,992
Posted By jreyn1944
Re: Alternative to Balmar

I measured about 9.5 amps going into the battery when the Victron battery monitor was reading 100%. So maybe the actual charge state was only 98%, or maybe the ammeter wasn't really reading 9.5 amps....
Forum: Electrical Systems   06-05-2016
Replies: 47
Views: 6,992
Posted By jreyn1944
Re: Alternative to Balmar

Temperature sensors were installed on the Balmar/Electromaax alternators, with the trip point set to the maximum value of 225 F per Tom Pusateri's recommendation. I don't use temperature sensors on...
Forum: Electrical Systems   06-05-2016
Replies: 47
Views: 6,992
Posted By jreyn1944
Re: Alternative to Balmar

This is an older post but I have some new information.

I have a trawler with twin Yanmar 4JH4E, and a battery bank of 12 DEKA GC15s in a 6 x 2 configuration, 1,290 AHr capacity.

After burning...
Forum: Announcements and Suggestions Box   07-21-2011
Replies: 6
Views: 5,265
Posted By jreyn1944
Multiple Mount Failures

How are your mounts failing? Did the stud break? Or, was it a rubber failure?

We have twin Yanmar 4Jh4E motors. All four mounts failed on the port engine last weekend. The studs sheared off just...
Showing results 1 to 7 of 7

 
 
For the best viewing experience please update your browser to Google Chrome