SailNet Community - Search Results

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Search Forums
 Not a Member? 


Showing results 1 to 2 of 2
Search took 0.01 seconds.
Search: Posts Made By: whaugen
Forum: Atomic 4 11-02-2008
Replies: 2
Views: 1,059
Posted By whaugen
A4 engine stops, runs 15 seconds, stops again

My 1971 A4 ran fine for 20 minutes, after which we sailed for an hour. 30 seconds after restarting to come home through the channel, it slowed and died over a 4 second period. I could restart it,...
Forum: Tartan 05-03-2007
Replies: 5
Views: 2,576
Posted By whaugen
T34C rudder flaps

The plastic 3" by 3'+ strips screwed to my T34C skeg covering the rudder hinges and gap between rudder and skeg need replacement. Any recommendation as to sources or approaches?

Thanks
Bill...
Showing results 1 to 2 of 2

 

All times are GMT -4. The time now is 09:47 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.