SailNet Community - Search Results

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Search Forums
 Not a Member? 


Showing results 1 to 3 of 3
Search took 0.01 seconds.
Search: Posts Made By: kegendron
Forum: S2 11-15-2010
Replies: 2
Views: 1,870
Posted By kegendron
2qm15 motor mounts and transmission alignment

I have a 2qm15 and I would like to know how to align the transmission with the output shaft. I had to replace a motor mount and a rear main seal. When I removed the transmission I noticed that the...
Forum: Diesel 08-09-2010
Replies: 6
Views: 880
Posted By kegendron
High Oil Pressure

My Oil Gauge Is 0 - 80 And The Sending Unit Is 0- 100.

But I Did Put A Mechanical Gauge On The Block And It Is Reading About The Same.

How Can I Match Up A Gauge And A Sending Unit Properly?
...
Forum: Diesel 08-09-2010
Replies: 6
Views: 880
Posted By kegendron
High oil pressure

2qm15 Rwc Engine.

I Am A New Owner To This Boat. The Oil Pressure Is About 75psi And Only Drops Slightly When Warm. Specs Are About 42psi.

I Put A Manual Gauge Then Replaced The Oil Sending...
Showing results 1 to 3 of 3

 

All times are GMT -4. The time now is 04:08 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.