SailNet Community - Search Results
Advanced Search
Showing results 1 to 25 of 76
Search took 0.01 seconds.
Search: Posts Made By: Goldfinger
Forum: Electrical Systems   5 Days Ago
Replies: 40
Views: 1,177
Posted By Goldfinger
Re: Start electrics problem

I've installed the new starter. Starts perfectly.... in fact better than it ever did!
Forum: Electrical Systems   1 Week Ago
Replies: 40
Views: 1,177
Posted By Goldfinger
Re: Start electrics problem

Yes under load: both pos and neg sides of the circuit.
Forum: Electrical Systems   1 Week Ago
Replies: 40
Views: 1,177
Posted By Goldfinger
Re: Start electrics problem

UPDATE:

Situation got worse. Just clicking even with all three batteries (1 start 2 house) trying to start her up. Plenty of juice getting to the solenoid and triggering it but no cranking. Time...
Forum: Electrical Systems   2 Weeks Ago
Replies: 40
Views: 1,177
Posted By Goldfinger
Re: Start electrics problem

Yep. Just looking for things I haven't done since I have had the boat. If I can't find anything next trip (with multimeter and friend) I will pull the starter and get it bench tested.
Forum: Electrical Systems   2 Weeks Ago
Replies: 40
Views: 1,177
Posted By Goldfinger
Re: Start electrics problem

Starter rebuilt 2 years ago.
Forum: Electrical Systems   2 Weeks Ago
Replies: 40
Views: 1,177
Posted By Goldfinger
Re: Start electrics problem

Thanks Classic30. I hear you.
Forum: Electrical Systems   2 Weeks Ago
Replies: 40
Views: 1,177
Posted By Goldfinger
Re: Start electrics problem

Thanks for this. Interesting idea. Will research further.
Forum: Electrical Systems   2 Weeks Ago
Replies: 40
Views: 1,177
Posted By Goldfinger
Re: Start electrics problem

. I did consider this (or something like it) but I'm not convinced. My system is very simple. The three simple switches are stand alone. I can run both circuits, Start and House, independent of each...
Forum: Electrical Systems   2 Weeks Ago
Replies: 40
Views: 1,177
Posted By Goldfinger
Re: Start electrics problem

Yep. I understand this. My problem must exist somewhere between the starter motor and the starter battery (inclusive) including the battery power on/off switch BUT NOT the starter switch (as opposed...
Forum: Electrical Systems   2 Weeks Ago
Replies: 40
Views: 1,177
Posted By Goldfinger
Re: Start electrics problem

I don't know what that is... though I can guess, but CF can stand for a lot of things.
Forum: Electrical Systems   2 Weeks Ago
Replies: 40
Views: 1,177
Posted By Goldfinger
Re: Start electrics problem

My system has 3 separate two pole switches.
1- Starter battery -> starter circuit on/off
2- House battery -> house circuit on/off
3- House battery -> starter starter circuit on/off. Wired to the...
Forum: Gear & Maintenance   2 Weeks Ago
Replies: 15
Views: 649
Posted By Goldfinger
Re: Aluminium

What do you mean by "automotive product"?
Forum: Gear & Maintenance   2 Weeks Ago
Replies: 15
Views: 649
Posted By Goldfinger
Re: Aluminium

This is what I call a "Win-Win"

"The International Union of Pure and Applied Chemistry (IUPAC) adopted aluminium as the standard international name for the element in 1990 but, three years later,...
Forum: Electrical Systems   3 Weeks Ago
Replies: 40
Views: 1,177
Posted By Goldfinger
Re: Start electrics problem

I hear you. By passing the battery switch yielded no difference BTW. Though the engine started perfectly just from the 5 year old (originally) 210ah house bank.
Forum: Gear & Maintenance   3 Weeks Ago
Replies: 15
Views: 649
Posted By Goldfinger
Re: Aluminium

Love that trivia Erindipity. Next time I hear that Lehrer ditty I'll listen out for Berkelium.

Biseptium sounds like something from a James Cameron film in space.
Forum: Gear & Maintenance   3 Weeks Ago
Replies: 15
Views: 649
Posted By Goldfinger
Re: Aluminium

Okay thanks all.

FYI Aluminum in the US Aluminium everywhere else :)
Forum: Gear & Maintenance   3 Weeks Ago
Replies: 15
Views: 649
Posted By Goldfinger
Aluminium

If I cut or drill my anodised aluminium fittings eg toe rail, do I need to treat/ paint it somehow to stop corrosion?
Forum: Electrical Systems   3 Weeks Ago
Replies: 40
Views: 1,177
Posted By Goldfinger
Re: Start electrics problem

Okay well looks like the ground is okay, both cable to engine and starter to engine seem fault free, clean and as new. Tomorrow I'm going to try bypassing the starter battery switch to see if it is...
Forum: Electrical Systems   07-28-2015
Replies: 40
Views: 1,177
Posted By Goldfinger
Re: Start electrics problem

Thanks Maine Sail lots of questions to go back to the electrician with. Cheers.
Forum: Electrical Systems   07-28-2015
Replies: 40
Views: 1,177
Posted By Goldfinger
Re: Start electrics problem

Probably revealing my own ignorance here, but if the wiring from the starter button was bad wouldn't I get nothing or just clicking because there isn't enough voltage from the switch to the solenoid?...
Forum: Electrical Systems   07-27-2015
Replies: 40
Views: 1,177
Posted By Goldfinger
Start electrics problem

SYMPTOMS:
For a year now the engine cranks weakly on and off, sometimes fine sometimes not... but until recently always starts.

Always cranks well (and noticeably better) when I switch in the...
Forum: Gear & Maintenance   05-27-2015
Replies: 30
Views: 1,046
Posted By Goldfinger
Re: Sisyphustine Bilge Pump Cycle

Not to derail the original need for this post but I've heard this about not putting check valves in a bilge pump several times, can anyone tell me why?
Forum: Gear & Maintenance   05-25-2015
Replies: 30
Views: 1,046
Posted By Goldfinger
Re: Sisyphustine Bilge Pump Cycle

Sorry I don't have an answer but your problem did make me laugh. Look forward to hearing how you solve it.
Forum: Gear & Maintenance   05-25-2015
Replies: 8
Views: 444
Posted By Goldfinger
Re: Tips for installing new tank

I'd still be putting a strap over it.
Forum: Gear & Maintenance   05-20-2015
Replies: 14
Views: 1,409
Posted By Goldfinger
Re: Did a dumb thing (reefing line)

Yikes! Probably means dismantling at least one end of the boom. PITA
Showing results 1 to 25 of 76

 
 
For the best viewing experience please update your browser to Google Chrome