SailNet Community - Search Results

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Search Forums
 Not a Member? 


Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: Walt61
Forum: Diesel 03-23-2011
Replies: 18
Views: 2,294
Posted By Walt61
e37 duff. tks for the input. found, what i now...

e37 duff. tks for the input. found, what i now believe, was the problem all along. forget about the hose i wrote about, i chkd the the brand new rebuilt raw water pump and the brand new impeller was...
Forum: Diesel 03-16-2011
Replies: 18
Views: 2,294
Posted By Walt61
the results are in!! tks to everybody so much for...

the results are in!! tks to everybody so much for their collective help. i removed a hose that once led to a water heater. installed two plugs and replaced the whole shebang. turns out the exchanger...
Forum: Diesel 03-15-2011
Replies: 18
Views: 2,294
Posted By Walt61
new question. when i blow thru fresh water hose...

new question. when i blow thru fresh water hose conn, it runs free thru the heat exchanger. also, same thing with the raw water (tubes) side. can i assume the exchanger is working correctly?
Forum: Diesel 03-15-2011
Replies: 18
Views: 2,294
Posted By Walt61
tks for your replies. i am getting in deep with...

tks for your replies. i am getting in deep with this small problem. air lock sounds like a possibility. will try to chk that.
Forum: Diesel 03-14-2011
Replies: 18
Views: 2,294
Posted By Walt61
heres latest update. removed thermostat, chkd it...

heres latest update. removed thermostat, chkd it works fine, still out tho. still overheating. leak doesnt start til overheated, and very small drip. removed heat exchanger this am. looks pretty...
Forum: Diesel 03-03-2011
Replies: 6
Views: 2,071
Posted By Walt61
try trans atlantic diesel. they have been superb...

try trans atlantic diesel. they have been superb for me.
Forum: Diesel 03-03-2011
Replies: 18
Views: 2,294
Posted By Walt61
perkins -108 overheating at startup

just rebuilt raw water pump. replaced it (after 1 month, waiting for parts). now engine overheats at startup. raw water is shipping over the side, so pump appears to be A-ok. not sure if it could be...
Forum: Gear & Maintenance 02-15-2011
Replies: 18
Views: 2,067
Posted By Walt61
hey tks to everyone. my first problem i posted on...

hey tks to everyone. my first problem i posted on forums. found the problem today. rear seal/bearings on raw water pump. took the oil cooler off first (a bear), then found there is no sea water...
Forum: Gear & Maintenance 02-10-2011
Replies: 18
Views: 2,067
Posted By Walt61
tks rich. i chkd the sherwood for leaking seals...

tks rich. i chkd the sherwood for leaking seals (ie, water dripping from bottom of housing), but no leaks. the pump, however has not been serviced in a good while. is it poss my oil cooler in fact...
Forum: Gear & Maintenance 02-10-2011
Replies: 18
Views: 2,067
Posted By Walt61
sea water in crank case

my first question to the forum. raw water getting into crank case. removed oil cooler today. doesnt appear to have any raw water flowing thru it. 2 oil hoses, three fresh water ports (two go to diff...
Showing results 1 to 10 of 10

 

All times are GMT -4. The time now is 08:28 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.