SailNet Community - Search Results

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Search Forums
 Not a Member? 


Showing results 1 to 2 of 2
Search took 0.01 seconds.
Search: Posts Made By: tsailed
Forum: Racing 08-07-2006
Replies: 10
Views: 1,786
Posted By tsailed
I bought a new 135 from Ulmer year before last. ...

I bought a new 135 from Ulmer year before last. The leach fluttered on the wind from the first time it was hoisted. To stop the flutter I had to put enough tension on it to put a nasty looking 1"...
Forum: Racing 08-07-2006
Replies: 20
Views: 3,493
Posted By tsailed
It likely is the placement of your spedometer...

It likely is the placement of your spedometer transducer, if you are going by the speedometer. If you are using GPS it is likely current. My boat is the same way.
Showing results 1 to 2 of 2

 

All times are GMT -4. The time now is 06:06 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.