SailNet Community - Search Results

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Search Forums
 Not a Member? 


Showing results 1 to 3 of 3
Search took 0.01 seconds.
Search: Posts Made By: LJP
Forum: General Discussion (sailing related) 09-03-2013
Replies: 6
Views: 692
Posted By LJP
Universal 5411 diesel RPM issues

My 1983 universal M15 diesel acts up every once in a while. Just brought a 27 Catalina, know how to sail but Diesel engines are new to me. She seems to run fine most of the time. I use the engine for...
Forum: Diesel 08-19-2013
Replies: 4
Views: 518
Posted By LJP
Re: Temperature gauge install

Thanks to All,

Returned this weekend to the marina. I do have a temp gauge. I replaced the thermostat.
Engine never got above 150 degrees. Therefore, no exhaust water. Checked all the...
Forum: Diesel 08-14-2013
Replies: 4
Views: 518
Posted By LJP
Temperature gauge install

New to a Universal 5411 and a Catalina 27. Concerned with over heating the engine. The instrument panel does not have temperature gauge and don't believe a sensor for the engine. What is the...
Showing results 1 to 3 of 3

 

All times are GMT -4. The time now is 03:25 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.