SailNet Community - Search Results

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Search Forums
 Not a Member? 


Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: obleo
Forum: Diesel 06-12-2010
Replies: 13
Views: 1,749
Posted By obleo
I always check all battery connections first. ...

I always check all battery connections first. Seems like the engine ground is always the one that corrodes and causes problems.
Forum: Diesel 06-12-2010
Replies: 2
Views: 1,794
Posted By obleo
Sounds like it is a fuel problem up stream of the...

Sounds like it is a fuel problem up stream of the engine. I had problems like that and finally pulled the fuel tank and had it cleaned & replaced all hoses and fittings. Good luck.
Forum: Diesel 06-11-2010
Replies: 6
Views: 733
Posted By obleo
I emailed Moyer Marine with this problem and Don...

I emailed Moyer Marine with this problem and Don replied. I think it is amazing that he answers any time I have a question. Everyone go buy something from Moyer.
Anyway, he says that the water...
Forum: Diesel 06-10-2010
Replies: 6
Views: 733
Posted By obleo
Impeller looks fine. I don't want to change it...

Impeller looks fine. I don't want to change it until i find out what the problem is.
Forum: Diesel 06-10-2010
Replies: 6
Views: 733
Posted By obleo
Lose sea water flow in my M25

Something has happen twice this year that has never happen before (I've had the boat for 6 years). I go out sailing, the engine runs fine. After I sail and start the engine, I get no water flow. I...
Forum: Gear & Maintenance 02-13-2010
Replies: 5
Views: 1,044
Posted By obleo
Yea, my N33 is a lightly built boat. The side...

Yea, my N33 is a lightly built boat. The side stays either bolt to the deck or to a wood bulkhead that is lightly bolted to the liner. I'm thinking of adding a lower rear and taking the old forward...
Forum: Gear & Maintenance 02-11-2010
Replies: 5
Views: 1,044
Posted By obleo
Newport 33 Compression Post & Rig

HI, I've owned an 82 Newport 33 for about 6 years now. Just wondering if anyone has had to replace a compression post yet (made of teak). No problem with mine yet that I know of, but I can't see the...
Forum: Newport 09-01-2006
Replies: 5
Views: 2,746
Posted By obleo
My 82 Newport 33 has a metal tank under aft...

My 82 Newport 33 has a metal tank under aft quarter berth. I the three years I've own the boat I haven't had a problem with it.
Forum: Newport 09-01-2006
Replies: 5
Views: 2,482
Posted By obleo
I am facing the same problem with my Newport 33. ...

I am facing the same problem with my Newport 33. The outside of the box is nearly impossible to get to. I may add some closed cell foam to the inside on the sides and the bottom. I would think...
Forum: Newport 09-01-2006
Replies: 1
Views: 1,295
Posted By obleo
I had to add one to my Newport 33. Fortunately,...

I had to add one to my Newport 33. Fortunately, there was an extra hole outside the head stay on the mast head assembly. Buy a good high load swivel block. I use a 3/8" halyard.
Showing results 1 to 10 of 10

 

All times are GMT -4. The time now is 12:14 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.