SailNet Community - Search Results

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Search Forums
 Not a Member? 


Showing results 1 to 9 of 9
Search took 0.01 seconds.
Search: Posts Made By: evaneus
Forum: Diesel 04-27-2011
Replies: 4
Views: 3,389
Posted By evaneus
It looks like this transmission is just not rated...

It looks like this transmission is just not rated for continuous duty (they don't explain exactly what that means, anyone know?)

Here is the spec sheet:...
Forum: Diesel 04-26-2011
Replies: 4
Views: 3,389
Posted By evaneus
Thanks, I am short for time so I'm not sure if...

Thanks,
I am short for time so I'm not sure if getting it rebuilt here in the Bahamas is going to be an option - I have no idea where around here might have a press, etc to fix it.
I called ZF...
Forum: Diesel 04-26-2011
Replies: 4
Views: 3,389
Posted By evaneus
Hurth HBW100 problems

Hi,
My Hurth gear with 300 hours on it slipped the other day, I have a 25hp 2008 Universal. It slipped when going from idle forward to 1500 rpm, it kicked in with a clunk at the higher RPMs. The...
Forum: Electrical Systems 04-15-2011
Replies: 8
Views: 1,124
Posted By evaneus
It turns out it was a slightly loose nut, and a...

It turns out it was a slightly loose nut, and a badly seated rubber boot. Before, I had only wiggled the connections and inspected them visually and they seemed fine, but the nut took a few turns and...
Forum: Electrical Systems 04-12-2011
Replies: 8
Views: 1,124
Posted By evaneus
The belt is good, and so far can't seem to find...

The belt is good, and so far can't seem to find any loose connections. I don't have temp sensors.

This is a fairly new issue, but I'm not sure how long it has been happening as I was underway a...
Forum: Electrical Systems 04-12-2011
Replies: 8
Views: 1,124
Posted By evaneus
alternator disengaging frequently, .5 seconds at a time

My alternator seems to disengage, for around 1/2 a second at a time, on a regular basis, although usually after it's been running for at least a few minutes.
I thought it may have been caused by my...
Forum: General Discussion (sailing related) 04-07-2011
Replies: 13
Views: 2,597
Posted By evaneus
Another option, perhaps after having done one of...

Another option, perhaps after having done one of the courses mentioned above, would be to go on one of the Mahina Expeditions, for some serious offshore sailing experiences.
I would have done it if...
Forum: Introduce Yourself 04-07-2011
Replies: 2
Hi
Views: 338
Posted By evaneus
Hi

I'm 39, from Dublin, Ireland. I lived in the US (New York City) for the last 15 years. I'm cruising the Bahamas currently on my 33' cutter, picking my way south and east.
Forum: Crew Wanted/Available 04-07-2011
Replies: 0
Views: 501
Posted By evaneus
Georgetown to Luperon

I may need volunteer crew from Georgetown to Luperon in the DR (making island stops) at the end of April/beginning of May. Should be less than 3 weeks.

I can't pay anything I'm afraid, so you'd...
Showing results 1 to 9 of 9

 

All times are GMT -4. The time now is 10:54 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.