SailNet Community - Search Results
Advanced Search
Showing results 1 to 25 of 57
Search took 0.01 seconds.
Search: Posts Made By: andantesail
Forum: Pacific Seacraft   02-17-2011
Replies: 6
Views: 2,364
Posted By andantesail
Oceangirl. I'm having my dodger & bimini redone...

Oceangirl. I'm having my dodger & bimini redone here in Corpus. I decided not to go with a hard dodger. If you want, I'll send you the specs, put you in contact with the outfit that's making it.
Forum: Pacific Seacraft   02-17-2011
Replies: 18
Views: 2,492
Posted By andantesail
In Andante the electric pump is installed before...

In Andante the electric pump is installed before the Racor.
Forum: Pacific Seacraft   01-24-2011
Replies: 18
Views: 2,492
Posted By andantesail
Mine's a Walbro and is self-priming. The ignition...

Mine's a Walbro and is self-priming. The ignition key needs to be turned to the right, but without starting the engine. Then the Walbro runs and avoids the need to bleed the engine.
Forum: Gear & Maintenance   01-18-2011
Replies: 7
Views: 995
Posted By andantesail
Oh, and can you recommend a particular RF filter?

Oh, and can you recommend a particular RF filter?
Forum: Gear & Maintenance   01-18-2011
Replies: 7
Views: 995
Posted By andantesail
Okay thanks. So, just to be clear, I'll place...

Okay thanks. So, just to be clear, I'll place these filters in the power leads (plural means both pos. and neg., right) and I can put them in the line just ahead of the radio itself?
Forum: Gear & Maintenance   01-14-2011
Replies: 7
Views: 995
Posted By andantesail
Shortwave Radio

Hi, I've got an ICOM 600 with the diodes clipped to open up all the ham bands (have a General Class). Though an old model, it works very well unless the engine is running. With the engine running and...
Forum: Pacific Seacraft   01-04-2011
Replies: 70
Views: 12,476
Posted By andantesail
I highly recommend a folding prop. My MaxProp...

I highly recommend a folding prop. My MaxProp makes a huge difference in backing. BUT the design of the zinc is a problem because it's mounted on the butt of the prop and it dissolves at the screw...
Forum: Pacific Seacraft   01-04-2011
Replies: 7
Views: 2,522
Posted By andantesail
In the meantime, I've run across this site for...

In the meantime, I've run across this site for hard dodger and various bimini combinations. TARTAROOGA (tm) HARD DODGERS (http://www.tartarooga.com)
Forum: Pacific Seacraft   01-04-2011
Replies: 7
Views: 2,522
Posted By andantesail
Chuck, thanks. I've emailed Steve Marshall to see...

Chuck, thanks. I've emailed Steve Marshall to see what he's got.
Forum: Pacific Seacraft   01-04-2011
Replies: 7
Views: 2,522
Posted By andantesail
Chuck, thanks. I've emailed Steve Marshall to see...

Chuck, thanks. I've emailed Steve Marshall to see what he's got.
Forum: Pacific Seacraft   01-03-2011
Replies: 7
Views: 2,522
Posted By andantesail
Hard Dodger

I'm thinking of going to a hard dodger. I recall the earlier thread on this, but not sure that design's what I want, but if the dodger was actually installed, I'd sure like to hear (see) about it....
Forum: Pacific Seacraft   12-07-2010
Replies: 1
Views: 756
Posted By andantesail
Wood chips in the bilge pump exit hose

My bilge pump problem was solved when I found wood chips stuck in the exit hose at the siphon arch. These were probably left when I had someone replace the electric pump (subject of another thread)...
Forum: Gear & Maintenance   12-07-2010
Replies: 19
Views: 1,534
Posted By andantesail
Solved! Wood chips in the exit hose. I had a...

Solved! Wood chips in the exit hose. I had a reinstall of the small electric pump that will feed the racor when you turn the key on and they must have left some wood chips from the mounting board in...
Forum: Pacific Seacraft   12-05-2010
Replies: 5
Views: 644
Posted By andantesail
Sam, yes I tie mine up also, just a pain. Hoped...

Sam, yes I tie mine up also, just a pain. Hoped for a fix. Good to know I'm not the only one :)
Forum: Pacific Seacraft   12-03-2010
Replies: 28
Views: 4,297
Posted By andantesail
Thanks John. Valuable info.

Thanks John. Valuable info.
Forum: Gear & Maintenance   12-02-2010
Replies: 19
Views: 1,534
Posted By andantesail
Thanks for the ideas. Not the voltage, not the...

Thanks for the ideas. Not the voltage, not the pump, not the float switch. I've isolated it to the exit hose arrangement. That I'm going to replace since there's nothing left to try.
Forum: Pacific Seacraft   12-02-2010
Replies: 28
Views: 4,297
Posted By andantesail
Thanks Dave

Thanks Dave
Forum: Pacific Seacraft   12-02-2010
Replies: 28
Views: 4,297
Posted By andantesail
I think the rudder packing size is 3/16, does...

I think the rudder packing size is 3/16, does anybody know for sure?

Karl
Andante
Forum: Gear & Maintenance   12-01-2010
Replies: 19
Views: 1,534
Posted By andantesail
Okay, not the batteries, but I attached a...

Okay, not the batteries, but I attached a separate hose and ran it to the sink. The pump works fine, so it's the exit hose arrangement.
Forum: Gear & Maintenance   12-01-2010
Replies: 9
Views: 961
Posted By andantesail
I've got the exact same issue. Did you ever solve...

I've got the exact same issue. Did you ever solve it?
Forum: Gear & Maintenance   12-01-2010
Replies: 19
Views: 1,534
Posted By andantesail
Valve open and water hosed out, using garden hose...

Valve open and water hosed out, using garden hose from the bilge end of the exit pipe. Pump fine, have tried two (one new spare) both Rule 2000 gmp, impellers and blades on both fine. Suggestion on...
Forum: Gear & Maintenance   12-01-2010
Replies: 19
Views: 1,534
Posted By andantesail
Thanks for all the ideas. It's not the thru hull...

Thanks for all the ideas. It's not the thru hull valve, or anything to do with the pump itself because I'm using two different pumps, one of them new (my spare), both Rule 2000 gpm. Impellers and...
Forum: Gear & Maintenance   11-30-2010
Replies: 67
Views: 32,569
Posted By andantesail
Nice. BTW what's that red sail you're flying and...

Nice. BTW what's that red sail you're flying and how to you have it rigged at the mast head?
Karl
Andante
Forum: Gear & Maintenance   11-30-2010
Replies: 19
Views: 1,534
Posted By andantesail
Bilge Pump Mystery

Suddenly my bilge pump won't pump out the last few (=/- 8 inches) of water, thus leaving the float switch on. I've replaced the pump (checking polarity) the problem persists. Switched back to the...
Forum: Pacific Seacraft   11-25-2010
Replies: 5
Views: 644
Posted By andantesail
Thanks, I did two out of three. I'll retry. Karl

Thanks, I did two out of three. I'll retry.
Karl
Showing results 1 to 25 of 57

 
 
For the best viewing experience please update your browser to Google Chrome