SailNet Community - View Single Post - Electric Conversion log for Kahleesea
View Single Post
post #169 of Old 02-22-2019
boatsurgeon
Senior Member
 
Join Date: Dec 2018
Posts: 215
Thanks: 4
Thanked 9 Times in 9 Posts
Rep Power: 0
 
Re: Electric Conversion log for Kahleesea

Quote:
Originally Posted by Captain Canuck View Post
Common on brand new installations? I think not. I would be surprised if any of these issues regularly occurred on boats that were less than 5 years old and unmodified from factory spec. I have no doubt they are much more common on older boats. But we're talking about a new install, so we can safely dispense with any issues that crop up due to age or wear. I'll grant that poor design or installation could still be an issue, but hopefully my research matches my wrench-turning skills and I do everything right, or at least right enough. If anything, I tend to over-engineer things (My PC, for example, has a 1100W power supply, but draws under 500W maximum in it's current configuration).

One other thing - corrosion isn't a thing for lithium batteries, at least not the same way it is for lead-acid. The chemicals that cause corrosion on lead-acid batteries don't exist in lithium batteries, and the terminals are stainless. The copper in the wires I'm using to connect the batteries to the terminals will eventually corrode a little, but I doubt that will affect anything, even over the long term.

So far, the battery box design has a series of 2/0 105C cables connecting the terminals of the batteries to their respective common terminals that penetrate the box. Outside the box, the hot terminal will connect to a 200A circuit breaker. This will double as a hard on/off switch. The motor mains (also 2/0 105C) will run from the box to the controller, and the 12v converter will connect and live outside of the box. The battery box is ABYC compliant. All the batteries are getting terminal caps inside the box. The BMS runs on .15A max (.06A typ, .001A idle), so it generates negligible heat and will be living inside the battery box.

Anyway, the mechanical parts are showing up soon, so once they are breadboarded I'll run the system at full power and run some tests. I'm anticipating no more than a 10F temperature spike in the batteries, even under full load. I will, of course, post the results as soon as I have them. Maybe even a YouTube video if I can convince my daughter to film it for me.
FWIW, new installations are far, far, far, more likely to have faults. (At a certain age, fatigue faults increase.)

It is not uncommon for a vessel to require significant repairs after the maiden voyage to address all of the "new installation" faults.

And yes corrosion is a problem on boats.

Stay safe.
boatsurgeon is offline  
 
 
For the best viewing experience please update your browser to Google Chrome